<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Florence police charge man in TD Bank robbery after 3 month investigation | WBTW.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wbtw.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wbtw.com&amp;id=85383734&amp;t=1482411452&amp;back=http%3A%2F%2Fwbtw.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwbtw.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Feed" href="http://wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Comments Feed" href="http://wbtw.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Florence police charge man in TD Bank robbery after 3 month investigation Comments Feed" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="nXoSrnfc2Vv_QGltMa9lFxnES9kAi_4r_mnQvgpXS2U">
<meta name="apple-itunes-app" content="app-id=540732783">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_06b9e1fdab4924636f286ef7ff3fe2fa">
<meta name="google-site-verification" content="IjJ01Wy5sbSQj0vJpsWl4QNviQxgm4glB3qnIPFYAqU">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="sKiGHRJ4PLYZDhmjRqAd2omwp83Wb6Zpdmli8JiKSDw">

<meta name='description' content='FLORENCE, SC (WBTW) - Florence police say one man has been arrested and charged for the robbery at the TD Bank on Pamplico Highway three months ago. Lt. Mike Brandt with the Florence Police Department says Brian Antwan Myers, 33, of Effingham was arrested Wednesday and charged with bank robbery. Brandt says the robbery happened' />
<meta name='keywords' content=' Mobile App News, News, Pee Dee News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kNEOwiAMRX9IbKaL88X4LR1DVgOUUOZ+X6ZL5mLCU89NOG0pzFFpDtmEDHk03gi8KIKjoLwZCEEyZtKgRcA67tEdCx7gR/OTim6yFARmGqzJAoUz2oR+o5pmDSvHugzisAvq4ZBSTU2md2wL2s+KW6xJqJfmPaaNas8jS/5uAjJiWmattWYJa0JXvmJ5H/6k9e5j+3Phu7817fXUXLr23D3fHK6d3Q==' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2015/06/bg-wbtw-wallpaper-022615cl1.jpg?w=1000&h=1440&crop=1 ), url( https://mgtvwbtw.files.wordpress.com/2015/06/header21.png?w=1000&h=165&crop=1 ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwbtw.files.wordpress.com/2015/06/bg-wbtw-wallpaper-022615cl1.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/06/header21.png ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2015/06/bg-wbtw-wallpaper-022615cl1.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/06/header21.png ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}}.site-content a,.site-content a:hover,.site-content a:visited {color: #000000 !important;}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0c2879; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwbtw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/" />
<link rel='shortlink' href='http://wp.me/p5Mgd0-1m5o' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwbtw.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwbtw.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Florence police charge man in TD Bank robbery after 3 month investigation" />
<meta property="og:url" content="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/" />
<meta property="og:description" content="FLORENCE, SC (WBTW) &#8211; Florence police say one man has been arrested and charged for the robbery at the TD Bank on Pamplico Highway three months ago. Lt. Mike Brandt with the Florence Police D…" />
<meta property="article:published_time" content="2016-12-21T21:37:06+00:00" />
<meta property="article:modified_time" content="2016-12-21T21:42:38+00:00" />
<meta property="og:site_name" content="WBTW.com" />
<meta property="og:image" content="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wbtwnews13" />
<meta name="twitter:image:src" content="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wbtwnews13" />
<meta property="article:publisher" content="http://www.facebook.com/WBTWNews13" />
<meta name="twitter:title" content="Florence police charge man in TD Bank robbery after 3 month investigation" />
<meta name="twitter:description" content="FLORENCE, SC (WBTW) &#8211; Florence police say one man has been arrested and charged for the robbery at the TD Bank on Pamplico Highway three months ago. Lt. Mike Brandt with the Florence Police D…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=114" />
<link rel='openid.server' href='http://mgtvwbtw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwbtw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wbtw.com/osd.xml" title="WBTW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="38843147901" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WBTW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Myrtle Beach, Florence SC News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wbtw.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgd0&#038;cscache=6&#038;csrev=5" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-323230 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwbtw,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wbtw.com,interactives.wbtw.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:mobile-app-news:florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation:detail';
			s.eVar1='news';
			s.eVar2='news:mobile-app-news';
			s.eVar3='news:mobile-app-news';
			s.eVar4='news:mobile-app-news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Florence police charge man in TD Bank robbery after 3 month investigation';
			s.eVar23='';
			s.eVar25='Kendall McGee';
			s.eVar41='news:mobile-app-news:florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation:detail';
			s.eVar42='';
			s.eVar55='http://wbtw.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:mobile-app-news';
			s.prop3='news:mobile-app-news';
			s.prop4='news:mobile-app-news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Florence police charge man in TD Bank robbery after 3 month investigation';
			s.prop23='';
			s.prop25='Kendall McGee';
			s.prop41='news:mobile-app-news:florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation:detail';
			s.prop42='';
			s.prop55='http://wbtw.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,mobile-app-news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://wbtw.com/" rel="home">Home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>
</ul>
</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
<ul class="sub-menu">
	<li id="menu-item-282060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282060"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>
	<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-314494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314494"><a href="http://wbtw.com/toys-for-tots/">Toys For Tots</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wbtw.com/" rel="home">
			<img src="https://mgtvwbtw.files.wordpress.com/2015/03/wbtw-logo-large-022615cl.png" alt="WBTW.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 65&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-65525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65525"><a href="http://wbtw.com/weather/radar/">Radar</a></li>
<li id="menu-item-65526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65526"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wbtw.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-323562" class="media-object  post-323562 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news category-us-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/arab-israeli-lawmaker-to-have-immunity-stripped-amid-probe/"  rel="bookmark">Arab Israeli lawmaker to have immunity stripped amid probe</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:48:33+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>JERUSALEM (AP) — An Arab lawmaker in Israel’s Knesset has agreed to have his parliamentary immunity stripped amid an investigation into susp&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-323556" class="media-object  post-323556 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-national category-news category-us-world-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/22/husband-wife-die-within-hours-of-each-other-after-64-years-of-marriage/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="married-couple" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="323559" data-permalink="http://wbtw.com/2016/12/22/husband-wife-die-within-hours-of-each-other-after-64-years-of-marriage/married-couple/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg" data-orig-size="581,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Walters, Eric T.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482392587&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="married-couple" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?w=581" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/22/husband-wife-die-within-hours-of-each-other-after-64-years-of-marriage/"  rel="bookmark">Husband, wife die within hours of each other after 64 years of marriage</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:43:45+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NASHVILLE, TN – Dolores and Trent Winstead were married for nearly 64 years. Brought together by fate, the Tennessee couple couldn’t stand t&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-323557" class="title-object post-323557 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/russia-arms-serbia-amid-tensions-with-nato/" rel="bookmark">Russia arms Serbia amid tensions with NATO</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:38:46+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-323550" class="title-object post-323550 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-national category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/22/man-gets-30-years-for-building-lethal-x-ray-machine-to-kill-muslims-obama/" rel="bookmark">Man gets 30 years for building lethal X-ray machine to kill Muslims, Obama</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:29:57+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-323553" class="title-object post-323553 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/the-latest-kellyanne-conway-is-heading-to-the-white-house/" rel="bookmark">The Latest: Kellyanne Conway is heading to the White House</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:29:52+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wbtw.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">39&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">87%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">36&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:16 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:11 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/wbtw-weather-cams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/BTI/stations/earthcam.jpg" width="90" height="50" border="0"></br>
Webcams</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/current%20temps.jpg" border="0" width="90" height="50"></br>
Currently</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/radar%20loop%20small.gif" width="90" height="50" border="0"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/category/weather/forecasts/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/Extended_Beach_small.jpg" border="0" width="90" height="50"></br>
Forecast</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-323546" class="media-object  post-323546 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/here-is-the-latest-washington-oregon-and-alaska-sports-news-from-the-associated-press-423/"  rel="bookmark">Here is the latest Washington, Oregon and Alaska sports news from The Associated Press</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:48:16+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PORTLAND, Ore. (AP) — Harrison Barnes had 28 points and the Dallas Mavericks held off a furious rally by the Portland Trail Blazers for a 96&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-323545" class="media-object  post-323545 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/latest-washington-oregon-and-alaska-sports-429/"  rel="bookmark">Latest Washington, Oregon and Alaska sports</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T07:48:12+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MAVERICKS-TRAIL BLAZERS Barnes scores 28 and Mavericks hold off Trail Blazers, 96-95 PORTLAND, Ore. (AP) — Harrison Barnes had 28 points and&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-323543" class="title-object post-323543 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/semmering-to-host-canceled-world-cup-gs-from-courchevel/" rel="bookmark">Semmering to host canceled World Cup GS from Courchevel</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:58:15+00:00"
				data-standard-view="51m"
			>51 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-323535" class="title-object post-323535 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/update-on-the-latest-in-sports-1040/" rel="bookmark">Update on the latest in sports:</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-22T06:58:17+00:00"
				data-standard-view="51m"
			>51 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-323528" class="title-object post-323528 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/wednesdays-scores-211/" rel="bookmark">Wednesday&#8217;s Scores</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T06:48:19+00:00"
				data-standard-view="1h"
			>6:48 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Count On Health</h3>
					<ul class="sub-menu">
				<li id="menu-item-282060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282060"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>
	<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-323112" class="media-object  post-323112 post type-post status-publish format-standard hentry category-count-on-health">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/21/mcleod-loris-announces-childbirth-preparation-classes/"  rel="bookmark">McLeod Loris announces childbirth preparation classes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T10:53:19+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>LORIS, SC – McLeod Loris is now offering childbirth preparation classes to expectant parents. Participants attend every Tuesday for 4 weeks &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-320623" class="media-object  post-320623 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-lifestyle category-mobile-app-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/15/how-your-holiday-decorations-could-be-making-you-sick/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="unhealthy-home-for-the-holidays" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="320624" data-permalink="http://wbtw.com/2016/12/15/how-your-holiday-decorations-could-be-making-you-sick/unhealthy-home-for-the-holidays/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unhealthy-home-for-the-holidays" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/unhealthy-home-for-the-holidays.jpg?w=510" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/15/how-your-holiday-decorations-could-be-making-you-sick/"  rel="bookmark">How your holiday decorations could be making you sick</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-15T13:03:52+00:00"
				data-standard-view=""
			>December 15, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MYRTLE BEACH, SC (WBTW) – It’s time to deck the halls for the holidays, but did you know your decorations could make you sick? Tim Kiser, wi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-319631" class="title-object post-319631 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-lifestyle category-mobile-app-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/13/some-tips-for-less-stress-during-holiday-travel/" rel="bookmark">Some tips for less stress during holiday travel</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T11:39:36+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-313407" class="title-object post-313407 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/11/29/grand-strand-healths-december-events/" rel="bookmark">Grand Strand Health&#8217;s December events</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-29T15:59:09+00:00"
				data-standard-view=""
			>November 29, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-313404" class="title-object post-313404 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/11/29/the-first-mcleod-health-medical-office-in-the-carolina-forest-community-opens/" rel="bookmark">The first McLeod Health medical office in the Carolina Forest community opens</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-29T15:56:35+00:00"
				data-standard-view=""
			>November 29, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Lifestyle</h3>
					<ul class="sub-menu">
				<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-314494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314494"><a href="http://wbtw.com/toys-for-tots/">Toys For Tots</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-323116" class="media-object  post-323116 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-mobile-app-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/21/wallet-wednesday-financial-tips-for-the-end-of-the-year/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="05a1e088e382474fbfe165f5558d7a44" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="323120" data-permalink="http://wbtw.com/2016/12/21/wallet-wednesday-financial-tips-for-the-end-of-the-year/05a1e088e382474fbfe165f5558d7a44/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05a1e088e382474fbfe165f5558d7a44" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/05a1e088e382474fbfe165f5558d7a44.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/21/wallet-wednesday-financial-tips-for-the-end-of-the-year/"  rel="bookmark">Wallet Wednesday: Financial tips for the end of the year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-21T11:03:17+00:00"
				data-standard-view=""
			>December 21, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MYRTLE BEACH, SC (WBTW) – Scott Pyle with Pyle Financial Services joined News13 Now at 9 a.m. on Wednesday to talk about getting through Chr&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-322220" class="media-object  post-322220 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-florence-news category-things-to-do">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/19/florence-civic-center-presents-music-and-ice-and-everything-nice/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="musicice16-flyer" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="322222" data-permalink="http://wbtw.com/2016/12/19/florence-civic-center-presents-music-and-ice-and-everything-nice/musicice16-flyer/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg" data-orig-size="1700,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="musicice16-flyer" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg?w=232" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/musicice16-flyer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/19/florence-civic-center-presents-music-and-ice-and-everything-nice/"  rel="bookmark">Florence Civic Center presents &#8220;Music and Ice and Everything Nice&#8221;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-19T11:18:53+00:00"
				data-standard-view=""
			>December 19, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FLORENCE, SC – “Music and Ice and Everything Nice” is a children’s charity event to be held at the Florence Civic Center, December 21 and 22&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-321088" class="title-object post-321088 post type-post status-publish format-standard has-post-thumbnail hentry category-myrtle-beach-news category-lifestyle category-things-to-do">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/16/hundreds-to-participate-in-polar-bear-plunge-at-ocean-lakes-family-campground-on-new-years-eve/" rel="bookmark">Hundreds to participate in Polar Bear Plunge at Ocean Lakes Family Campground on New Year&#8217;s Eve</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T11:36:19+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-321069" class="title-object post-321069 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-mobile-app-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/16/humane-society-of-north-myrtle-beach-holds-holiday-adoption-event/" rel="bookmark">Humane Society of North Myrtle Beach holds holiday pet adoption event</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-16T10:50:45+00:00"
				data-standard-view=""
			>December 16, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-320623" class="title-object post-320623 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-lifestyle category-mobile-app-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2016/12/15/how-your-holiday-decorations-could-be-making-you-sick/" rel="bookmark">How your holiday decorations could be making you sick</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-15T13:03:52+00:00"
				data-standard-view=""
			>December 15, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wbtw.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 65&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-323230" class="content-single post-323230 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Florence police charge man in TD Bank robbery after 3 month investigation</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/69c8bbbc76bf38a189f52861acf549f9?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wbtw.com/author/kendall-mcgee/" title="Posts by Kendall McGee" class="author url fn" rel="author">Kendall McGee</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-21T16:37:06+00:00">December 21, 2016, 4:37 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2016-12-21T16:42:38+00:00"
				data-standard-view=""
			>December 21, 2016, 4:42 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-323230" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-323230" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-323230" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-323230" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=650" class="attachment-large size-large wp-post-image" alt="mug-shot" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=650 650w, https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=150 150w, https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=300 300w, https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg 720w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="323236" data-permalink="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/mug-shot-2/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mug-shot" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/mug-shot.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-279851" class="bullet post-279851 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news">
<h1 class="entry-title"><a href="http://wbtw.com/2016/09/15/florence-police-seek-suspect-in-thursday-bank-robbery/"class="entry-title-link"  rel="bookmark">Florence police seek suspect in Thursday bank robbery</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>
<p>FLORENCE, SC (WBTW) &#8211; Florence police say one man has been arrested and charged for the robbery at the TD Bank on Pamplico Highway three months ago.</p>
<p>Lt. Mike Brandt with the Florence Police Department says Brian Antwan Myers, 33, of Effingham was arrested Wednesday and charged with bank robbery.</p>
<p>Brandt says the robbery happened around 2:30 p.m. on Sept. 15.  Surveillance photos show that  the suspect was wearing a straw hat and was armed with a handgun. The suspect was driving a late 1990’s or early 2000’s Bronze GMC Jimmy and drove towards Alligator Road.</p>
<p>Myers is currently being held at the Florence County Detention Center.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-323230" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-323230" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-323230" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-323230" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-323230" class="share-linkedin sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wbtw.com/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-316092" class="figurehead-object  post-316092 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/05/one-arrested-for-grocery-store-robbery-after-pamlico-car-chase/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="dewitt" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="316094" data-permalink="http://wbtw.com/2016/12/05/one-arrested-for-grocery-store-robbery-after-pamlico-car-chase/dewitt/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg" data-orig-size="720,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dewitt" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/dewitt.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2016/12/05/one-arrested-for-grocery-store-robbery-after-pamlico-car-chase/"  rel="bookmark">One arrested for grocery store robbery after Pamplico car chase</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-322339" class="figurehead-object  post-322339 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/19/florence-deputies-search-for-man-accused-of-shooting-victim-twice-stealing-car/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="kevin-morris" srcset="https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="322343" data-permalink="http://wbtw.com/2016/12/19/florence-deputies-search-for-man-accused-of-shooting-victim-twice-stealing-car/kevin-morris/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg" data-orig-size="636,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kevin-morris" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/12/kevin-morris.jpg?w=636" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2016/12/19/florence-deputies-search-for-man-accused-of-shooting-victim-twice-stealing-car/"  rel="bookmark">Man accused of shooting victim twice, stealing car turns self in to Florence police</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-312913" class="figurehead-object  post-312913 post type-post status-publish format-standard has-post-thumbnail hentry category-myrtle-beach-news category-mobile-app-news category-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/11/28/three-21-year-old-men-charged-in-conway-dollar-general-armed-robbery/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="three" srcset="https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="312918" data-permalink="http://wbtw.com/2016/11/28/three-21-year-old-men-charged-in-conway-dollar-general-armed-robbery/three-3/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg" data-orig-size="759,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Walters, Eric T.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461065479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="three" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/11/three.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2016/11/28/three-21-year-old-men-charged-in-conway-dollar-general-armed-robbery/"  rel="bookmark">Three 21-year-old men charged in Conway Dollar General armed robbery</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-320137" class="figurehead-object  post-320137 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2016/12/14/florence-man-robbed-of-vehicle-and-shot-tuesday-night/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="shooting" srcset="https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="216332" data-permalink="http://wbtw.com/2016/04/21/tw-arrested-in-connection-to-myrtle-beach-shooting/shooting-9/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg" data-orig-size="769,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Walters, Eric T.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461234798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shooting" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/04/shooting2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2016/12/14/florence-man-robbed-of-vehicle-and-shot-tuesday-night/"  rel="bookmark">Florence man robbed of vehicle and shot Tuesday night</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wbtw.com/2016/12/21/surfside-beach-man-charged-with-multiple-counts-of-criminal-sexual-conduct/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wbtw.com/2016/12/21/north-carolina-gop-wrestles-over-bathroom-bill-repeal/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="http://wbtw.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='323230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efaa03c10b" /></p>
<input type="hidden" name="genseq" value="1482411452" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-37" class="widget widget_text"><h1 class="widget-title">Trending on WBTW.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad" target="wpcom-iframe-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwbtw.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2J0dyIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,86ddb97b103034f8db1d53224acbd807a3632712" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e45cf6428f2e90a2a4ac99cd6693fc75" />
					</form>
		
				<iframe
						name="wpcom-iframe-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad"
			id="wpcom-iframe-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad');
				var iframe = document.getElementById('wpcom-iframe-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e45cf6428f2e90a2a4ac99cd6693fc75-585bcdbcd20ad'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">News from: WBTW.com</h1><div class="jetpack-display-remote-posts"><h4><a href="http://wbtw.com/2016/12/22/nc-english-teacher-charged-with-sexual-activity-with-a-student/">NC English teacher charged with sexual activity with a student</a></h4>
<a title="NC English teacher charged with sexual activity with a student" href="http://wbtw.com/2016/12/22/nc-english-teacher-charged-with-sexual-activity-with-a-student/"><img src="http://i1.wp.com/mgtvwbtw.files.wordpress.com/2016/12/summer-sparrow.jpg?ssl=1" alt="NC English teacher charged with sexual activity with a student"/></a><p>CHERRYVILLE, NC – A teacher has been arrested for sexual activity with a student, according to the Cherryville Police Department. CLICK FOR &hellip;</p>
<h4><a href="http://wbtw.com/2016/12/22/husband-wife-die-within-hours-of-each-other-after-64-years-of-marriage/">Husband, wife die within hours of each other after 64 years of marriage</a></h4>
<a title="Husband, wife die within hours of each other after 64 years of marriage" href="http://wbtw.com/2016/12/22/husband-wife-die-within-hours-of-each-other-after-64-years-of-marriage/"><img src="http://i2.wp.com/mgtvwbtw.files.wordpress.com/2016/12/married-couple.jpg?ssl=1" alt="Husband, wife die within hours of each other after 64 years of marriage"/></a><p>NASHVILLE, TN – Dolores and Trent Winstead were married for nearly 64 years. Brought together by fate, the Tennessee couple couldn’t stand t&hellip;</p>
<h4><a href="http://wbtw.com/2016/12/22/man-gets-30-years-for-building-lethal-x-ray-machine-to-kill-muslims-obama/">Man gets 30 years for building lethal X-ray machine to kill Muslims, Obama</a></h4>
<a title="Man gets 30 years for building lethal X-ray machine to kill Muslims, Obama" href="http://wbtw.com/2016/12/22/man-gets-30-years-for-building-lethal-x-ray-machine-to-kill-muslims-obama/"><img src="http://i0.wp.com/mgtvwbtw.files.wordpress.com/2016/12/death-ray.jpg?ssl=1" alt="Man gets 30 years for building lethal X-ray machine to kill Muslims, Obama"/></a><p>MURFREESBORO, TN – He concocted a plan to build a death ray machine, calling it Hiroshima on a light switch. His target was apparently Musli&hellip;</p>
<h4><a href="http://wbtw.com/2016/12/22/mom-arrested-after-2nd-infant-dies-from-co-sleeping/">Mom arrested after 2nd infant dies from co-sleeping</a></h4>
<a title="Mom arrested after 2nd infant dies from co-sleeping" href="http://wbtw.com/2016/12/22/mom-arrested-after-2nd-infant-dies-from-co-sleeping/"><img src="http://i1.wp.com/mgtvwbtw.files.wordpress.com/2016/12/florida-mom.jpg?ssl=1" alt="Mom arrested after 2nd infant dies from co-sleeping"/></a><p>WINTER HAVEN, FL – A Polk County woman faces manslaughter charges after her newborn infant son was found dead in her bed. Polk County Sherif&hellip;</p>
<h4><a href="http://wbtw.com/2016/12/22/crash-blocks-bay-road-in-myrtle-beach/">Deadly Horry County crash blocks Bay Road</a></h4>
<a title="Deadly Horry County crash blocks Bay Road" href="http://wbtw.com/2016/12/22/crash-blocks-bay-road-in-myrtle-beach/"><img src="http://i2.wp.com/mgtvwbtw.files.wordpress.com/2016/12/c12.jpg?ssl=1" alt="Deadly Horry County crash blocks Bay Road"/></a><p>MYRTLE BEACH, SC (WBTW) – The South Carolina Highway Patrol is investigating a deadly crash in Horry County Thursday morning. The SCHP websi&hellip;</p>
</div><!-- .jetpack-display-remote-posts --></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-79" class="widget widget_text">			<div class="textwidget"><a href="mailto:news@wbtw.com"><img src="https://mgtvwbtw.files.wordpress.com/2015/12/news-tip.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wbtw.com/" rel="home">WBTW News13</a></h2>
																												<p>All content © Copyright 2000 - 2016 Media General Communications Holdings, LLC. A Media General Company</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-7120"><a href="http://wbtw.com/category/news/">News</a></li>
<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="http://wbtw.com/category/weather/">Weather</a></li>
<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="http://wbtw.com/category/sports/">Sports</a></li>
<li id="menu-item-7119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7119"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a></li>
<li id="menu-item-7117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7117"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
<li id="menu-item-287775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287775"><a href="http://wbtw.com/whats-on/">What&#8217;s On WBTW</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-260391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260391"><a href="https://jobs.mediageneral.com/">Careers at WBTW</a></li>
<li id="menu-item-187938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187938"><a href="http://wbtw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187937"><a href="http://wbtw.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="http://wbtw.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="http://wbtw.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-7136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7136"><a href="mailto:klawson@wcmh.com">For problems with the FCC Public File</a></li>
<li id="menu-item-7135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7135"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/43f03add-7ae8-7859-397c-ce4429b9990c/">EEO Report</a></li>
<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="http://wbtw.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-193690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193690"><a href="https://mgtvwbtw.files.wordpress.com/2016/03/wbtw-broadcast-transfer-notice-and-certificate-of-compliance.pdf">Broadcast Transfer Notice and Certificate of Compliance</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wbtw.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wbtwnews13">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WBTWNews13">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wbtwnews13">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-69c8bbbc76bf38a189f52861acf549f9">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwbtw.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/wbtw.com\/","postID":"323230","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wbtw.com\/2016\/12\/21\/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation\/":323230};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0c2879"},"singular":{"permalink":"http:\/\/wbtw.com\/2016\/12\/21\/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation\/","postType":"post"},"stationId":"wbtw","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"323230 http:\/\/wbtw.com\/?p=323230","shortname":"wbtw-tv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-15","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkt1OxCAQhV9IIK2a6IXxWSiM7OAwID9d+/bSbTZZdaPR3g7nfMycHHVMwkSuwFX5oizMaCC9S19u1MVTaCJRc8hFEb5CUW8NGhw0W4L8g9jEEPpIbCa/uidVjpjgL6ZPg7MR2VCzm6CxhVxMzCAD8ld0PUDouhlT/55FAItalaormtPNL0m6VCVF5/oxcYac0X5b8BeKozhpklNbI7m24/mIDImWf6zpe+R5kWYxBONuv9E5tgK0H9QdPbW9mK0TVygXvRjFyvInpNCsaemotQ/P4Wm4exhuh+FxvPcfVlAMbg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383734","siteName":"WBTW.com","siteURL":"http:\/\/wbtw.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/8f0835f18bc1d1939fc9e0f3ee3667db?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F","themeURL":"","xhrURL":"http:\/\/wbtw.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4b67adaecd\" \/>","referer":"http:\/\/wbtw.com\/2016\/12\/21\/florence-police-charge-man-in-td-bank-robbery-after-3-month-investigation\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwbtw.wordpress.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F","postID":"323230","shortlink":"http:\/\/wp.me\/p5Mgd0-1m5o","canEditPost":"","editLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/post.php?post=323230&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 236 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2016%2F12%2F21%2Fflorence-police-charge-man-in-td-bank-robbery-after-3-month-investigation%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOgkAMRH/IWgwEuBC/pcIKJWx30xb9feCAnvQ0L5OZh+8MfRIP4hhXyMs6shjSEFngQYqRzIPuBOkVVHkI9u2us13wh6F3TnIYPvRnnZM5PBdiRZtIWcYz99M9dreqqcuyrZti3gCpcUH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383734','v':'wpcom','tz':'-5','user_id':'0','post':'323230','subd':'mgtvwbtw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383734&v=wpcomvt&tz=-5&user_id=0&post=323230&subd=mgtvwbtw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtjTXMlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLXJvaUt0M1BrPUtyeG9JdUs0N0dlOGRTbzVNYzZqfEJpJUk1LWUrbkt8SltRZg=='}]);
_stq.push([ 'clickTrackerInit', '85383734', '323230' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
