<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Lake City drug investigations net 8 arrests | WBTW.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wbtw.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wbtw.com&amp;id=85383734&amp;t=1513185015&amp;back=http%3A%2F%2Fwbtw.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwbtw.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Feed" href="http://wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Comments Feed" href="http://wbtw.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Lake City drug investigations net 8 arrests Comments Feed" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="nXoSrnfc2Vv_QGltMa9lFxnES9kAi_4r_mnQvgpXS2U">
<meta name="apple-itunes-app" content="app-id=540732783">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_06b9e1fdab4924636f286ef7ff3fe2fa">
<meta name="google-site-verification" content="IjJ01Wy5sbSQj0vJpsWl4QNviQxgm4glB3qnIPFYAqU">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="sKiGHRJ4PLYZDhmjRqAd2omwp83Wb6Zpdmli8JiKSDw">

<meta name='description' content='A major drug raid in Lake City landed numerous people in jail on felony drug charges.' />
<meta name='keywords' content=' Crime: Arrests, Reports, &amp; Trends, Mobile App News, News, Pee Dee Crime, Pee Dee News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg?w=1000&h=1080&crop=1 ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}}.site-content a,.site-content a:hover,.site-content a:visited {color: #000000 !important;}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0c2879; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-32284319701996.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwbtw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgd0-2euX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwbtw.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwbtw.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lake City drug investigations net 8 arrests" />
<meta property="og:url" content="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/" />
<meta property="og:description" content="A major drug raid in Lake City landed numerous people in jail on felony drug charges." />
<meta property="article:published_time" content="2017-12-13T16:03:11+00:00" />
<meta property="article:modified_time" content="2017-12-13T16:05:10+00:00" />
<meta property="og:site_name" content="WBTW.com" />
<meta property="og:image" content="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg" />
<meta property="og:image:width" content="649" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wbtwnews13" />
<meta name="twitter:text:title" content="Lake City drug investigations net 8 arrests" />
<meta name="twitter:image:src" content="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wbtwnews13" />
<meta property="article:publisher" content="http://www.facebook.com/WBTWNews13" />
<meta name="twitter:title" content="Lake City drug investigations net 8 arrests" />
<meta name="twitter:description" content="A major drug raid in Lake City landed numerous people in jail on felony drug charges." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=114" />
<link rel='openid.server' href='http://mgtvwbtw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwbtw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wbtw.com/osd.xml" title="WBTW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Crime: Arrests, Reports, &amp; Trends,Mobile App News,News,Pee Dee Crime,Pee Dee News";
		var bob_kw = "";
		var bob_desc = "A major drug raid in Lake City landed numerous people in jail on felony drug charges.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="38843147901" />
	

<link rel="canonical" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WBTW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Myrtle Beach, Florence SC News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wbtw.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgd0&#038;cscache=6&#038;csrev=6" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-532391 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNC5NQG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KNC5NQG");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wbtw.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-452767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452767"><a href="http://wbtw.com/category/crime/">Crime: Arrests, Reports, &amp; Trends</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-412400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412400"><a href="http://wbtw.com/text-alerts/">Text Alert Sign-Up</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-460899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460899"><a href="http://wbtw.com/category/solar-eclipse/">Solar Eclipse</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>
</ul>
</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-475758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475758"><a href="http://wbtw.com/category/sports/nfl-coverage/">NFL Coverage</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
<ul class="sub-menu">
	<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>
	<li id="menu-item-490032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490032"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-439045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439045"><a href="http://wbtw.com/category/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-410878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410878"><a href="http://wbtw.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-506804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506804"><a href="http://wbtw.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-429674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429674"><a href="http://wbtw.com/local-heroes/">Local Heroes</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wbtw.com/" rel="home">
			<img src="https://mgtvwbtw.files.wordpress.com/2015/03/wbtw-logo-large-022615cl.png" alt="WBTW.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">43&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 47&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-65525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65525"><a href="http://wbtw.com/weather/radar/">Radar</a></li>
<li id="menu-item-65526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65526"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wbtw.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-452767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-452767"><a href="http://wbtw.com/category/crime/">Crime: Arrests, Reports, &amp; Trends</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-412400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412400"><a href="http://wbtw.com/text-alerts/">Text Alert Sign-Up</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-532443" class="media-object  post-532443 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-mobile-app-news category-news category-pee-dee-crime category-florence-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/13/lake-city-police-search-for-trio-suspected-of-stealing-from-car/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="532451" data-permalink="http://wbtw.com/2017/12/13/lake-city-police-search-for-trio-suspected-of-stealing-from-car/lake-city-car-burglary2/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lake-city-car-burglary2" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/lake-city-police-search-for-trio-suspected-of-stealing-from-car/"  rel="bookmark">Lake City police search for trio suspected of stealing from car</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T12:02:18+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Lake City Police Department is asking for the community’s help identifying three suspects connected to stealing items out of a car.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-532448" class="media-object  post-532448 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news category-us-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/for-the-2nd-time-in-a-week-italy-nabs-women-on-mafia-charges/"  rel="bookmark">For the 2nd time in a week Italy nabs women on mafia charges</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:56:27+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ROME (AP) — Italian authorities have arrested four women related to a notorious Camorra mobster, in the latest crackdown on females who ofte&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-532434" class="title-object post-532434 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/officials-charge-3-men-linked-to-shark-dragging-video-incident/" rel="bookmark">Officials charge 3 men linked to shark dragging video incident</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:49:04+00:00"
				data-standard-view="16m"
			>16 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532430" class="title-object post-532430 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-national category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/matt-lauer-michael-flynn-among-googles-most-searched-terms-of-2017/" rel="bookmark">Matt Lauer, Michael Flynn among Google&#8217;s most-searched terms of 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:28:21+00:00"
				data-standard-view="37m"
			>37 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532428" class="title-object post-532428 post type-post status-publish format-standard has-post-thumbnail hentry category-myrtle-beach-news category-mobile-app-news category-news category-florence-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/ordering-gifts-in-time-for-christmas-these-dates-are-key/" rel="bookmark">Ordering gifts in time for Christmas? These dates are key</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:19:59+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-460899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460899"><a href="http://wbtw.com/category/solar-eclipse/">Solar Eclipse</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wbtw.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">43&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">38&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NNW 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">27%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">11&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:11 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:08 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/wbtw-weather-cams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/BTI/stations/earthcam.jpg" width="90" height="50" border="0"></br>
Webcams</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/current%20temps.jpg" border="0" width="90" height="50"></br>
Currently</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/radar%20loop%20small.gif" width="90" height="50" border="0"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/category/weather/forecasts/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/Extended_Beach_small.jpg" border="0" width="90" height="50"></br>
Forecast</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-475758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475758"><a href="http://wbtw.com/category/sports/nfl-coverage/">NFL Coverage</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-532445" class="media-object  post-532445 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/bc-hko-prep-girls-hockey-poll-11/"  rel="bookmark">BC-HKO&#8211;Prep Girls Hockey Poll</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:56:10+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Associated Press poll for Minnesota girls’ high school hockey, provided by Let’s Play Hockey newspaper. First-place votes are in parenth&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-532444" class="media-object  post-532444 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/bc-hko-prep-boys-hockey-poll-11/"  rel="bookmark">BC-HKO&#8211;Prep Boys Hockey Poll</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:56:08+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Associated Press poll for Minnesota boys’ high school hockey, provided by Let’s Play Hockey newspaper. First-place votes are in parenthe&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-532436" class="title-object post-532436 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/salaams-heisman-trophy-to-be-auctioned-online-in-january/" rel="bookmark">Salaam&#8217;s Heisman Trophy to be auctioned online in January</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:46:05+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532435" class="title-object post-532435 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/pregame-com-line-617/" rel="bookmark">Pregame.com Line</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:36:11+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532424" class="title-object post-532424 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/costas-wins-halls-frick-award-for-baseball-broadcasting/" rel="bookmark">Costas wins Hall&#8217;s Frick Award for baseball broadcasting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:36:18+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Count On Health</h3>
					<ul class="sub-menu">
				<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>
	<li id="menu-item-490032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490032"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-532394" class="media-object  post-532394 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-stateregional">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/13/dhec-introduces-public-health-data-app/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="532395" data-permalink="http://wbtw.com/2017/12/13/dhec-introduces-public-health-data-app/dhec-sign-5/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468434020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DHEC" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/dhec-sign.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/dhec-introduces-public-health-data-app/"  rel="bookmark">DHEC introduces Public Health Data App</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-13T10:42:37+00:00"
				data-standard-view="1h"
			>10:42 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>COLUMBIA, SC – The South Carolina Department of Health and Environmental Control (DHEC) is introducing a new, innovative web portal to help &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-528383" class="media-object  post-528383 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-mobile-app-news category-national category-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/06/can-knockoff-makeup-be-hazardous-to-your-health/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="528384" data-permalink="http://wbtw.com/2017/12/06/can-knockoff-makeup-be-hazardous-to-your-health/counterfeit-makeup/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg" data-orig-size="620,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="counterfeit-makeup" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/counterfeit-makeup.jpg?w=620" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/06/can-knockoff-makeup-be-hazardous-to-your-health/"  rel="bookmark">Can knockoff makeup be hazardous to your health?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-06T13:32:09+00:00"
				data-standard-view=""
			>December 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>There&#8217;s a warning about the dangers of using counterfeit makeup and other knockoff products like toothpaste and cologne.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-522656" class="title-object post-522656 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-lifestyle category-mobile-app-news category-things-to-do">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/11/27/hospice-organization-hosts-shine-on-event-to-honor-hospice-patients/" rel="bookmark">Hospice organization hosts &#8220;Shine On&#8221; event to honor hospice patients</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T13:13:07+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-515174" class="title-object post-515174 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-mobile-app-news category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/11/14/nearly-half-of-u-s-adults-have-high-blood-pressure/" rel="bookmark">Nearly half of U.S. adults have high blood pressure</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-14T09:28:43+00:00"
				data-standard-view=""
			>November 14, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-513082" class="title-object post-513082 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/11/10/carolinas-hospital-system-receives-stroke-center-accreditation/" rel="bookmark">Carolinas Hospital System receives Stroke Center Accreditation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-10T17:44:23+00:00"
				data-standard-view=""
			>November 10, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Lifestyle</h3>
					<ul class="sub-menu">
				<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-439045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439045"><a href="http://wbtw.com/category/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-410878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410878"><a href="http://wbtw.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-506804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506804"><a href="http://wbtw.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-429674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429674"><a href="http://wbtw.com/local-heroes/">Local Heroes</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-531107" class="media-object  post-531107 post type-post status-publish format-standard hentry category-myrtle-beach-news category-lifestyle category-mobile-app-news category-news category-things-to-do">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/11/first-annual-cruise-and-travel-expo-set-for-january-in-myrtle-beach/"  rel="bookmark">First annual Cruise and Travel Expo set for January in Myrtle Beach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-11T10:18:26+00:00"
				data-standard-view=""
			>December 11, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Myrtle Beach, SC – On January 4th, 2018 Myrtle Beach will be hosting the first ever Cruise and Travel Expo at the Myrtle Beach Convention Ce&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-531095" class="media-object  post-531095 post type-post status-publish format-standard has-post-thumbnail hentry category-myrtle-beach-news category-lifestyle category-mobile-app-news category-news category-things-to-do">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/11/magic-is-in-the-air-as-coastal-youth-ballet-theatre-presents-12th-annual-the-nutcracker-production/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="531105" data-permalink="http://wbtw.com/2017/12/11/magic-is-in-the-air-as-coastal-youth-ballet-theatre-presents-12th-annual-the-nutcracker-production/nutcracker/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg" data-orig-size="366,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bost, Anna Marie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512986934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nutcracker" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg?w=295" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/nutcracker.jpg?w=366" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/11/magic-is-in-the-air-as-coastal-youth-ballet-theatre-presents-12th-annual-the-nutcracker-production/"  rel="bookmark">Magic is in the air as Coastal Youth Ballet Theatre presents 12th annual &#8220;The Nutcracker&#8221; production</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-11T10:11:31+00:00"
				data-standard-view=""
			>December 11, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Myrtle Beach, SC – Coastal Youth Ballet Theatre is delighted to announce the 12th annual staging of “The Nutcracker.” Over the years, CYBT’s&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-529736" class="title-object post-529736 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-lifestyle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/08/savannah-groves-beta-club-presents-cards-to-mcleod/" rel="bookmark">Savannah Grove’s Beta Club presents cards to McLeod</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-08T14:19:33+00:00"
				data-standard-view=""
			>December 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-529143" class="title-object post-529143 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-florence-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/07/academy-sports-bike-donation-at-north-vista-elementary/" rel="bookmark">Academy Sports bike donation at North Vista Elementary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T15:59:14+00:00"
				data-standard-view=""
			>December 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-529122" class="title-object post-529122 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-mobile-app-news category-news category-florence-news category-positively-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/07/two-florence-schools-challenge-each-other-to-collect-items-for-shelter-animals-this-christmas/" rel="bookmark">Two Florence schools challenge each other to collect items for shelter animals this Christmas</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T15:41:17+00:00"
				data-standard-view=""
			>December 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wbtw.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">43&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 47&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-532391" class="content-single post-532391 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-mobile-app-news category-news category-pee-dee-crime category-florence-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Lake City drug investigations net 8 arrests</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="196942" data-permalink="http://wbtw.com/?attachment_id=196942" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News-13-Facebook-profile" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png?w=160" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/03/news-13-facebook-profile.png?w=160" />	
<span class="byline">By <a href="http://wbtw.com/author/jo-brown/" title="Posts by Jo Brown" class="author url fn" rel="author">Jo Brown</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-13T11:03:11+00:00">December 13, 2017, 11:03 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-12-13T11:05:10+00:00"
				data-standard-view="1h"
			>December 13, 2017, 11:05 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-532391" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-532391" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-532391" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-532391" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="649" height="400" src="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=649" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg 649w, https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=150 150w, https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=300 300w" sizes="(max-width: 649px) 100vw, 649px" data-attachment-id="532414" data-permalink="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/lake-city-police3/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg" data-orig-size="649,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lake-City-Police3" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/lake-city-police3.jpg?w=649" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>LAKE CITY, SC (WBTW) – A major drug raid in Lake City landed numerous people in jail on felony drug charges.</p>
<p>Lake City Police Chief Kipp Coker says his police department partnered with the Florence County Sheriff’s Office to make several drug arrests.</p>
<p>Hasean Blue, 42, is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.</p>
<p>Stacey Bridget Welch, 31, is charged with distribution of a schedule IV controlled substance, conspiracy to possess and distribute narcotics, distributing drugs near school, and unlawful conduct towards a child.</p>
<p>Adrian “Trocky” Nero is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.</p>
<p>Domian Lamarko Nelson is charged with possession with intent to distribute cocaine 3rd offense or subsequent offense.</p>
<p>Lonnie Junior Burgess is charged with possession or manufacturing drugs schedule I, II, III, or flunitrazepam or analogue with intent to distribute, and drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.</p>
<p>Jamie Lanard Cooper, 37, is charged with distributing crack cocaine 3rd offense and distributing crack cocaine near school.</p>
<p>Jennifer Michele Rockemann, 41, is charged with conspiracy to possess and distribute narcotics.</p>
<p>Chad Douglas Jones is charged with distributing, buying, or manufacturing drugs other than crack cocaine or possession with intent to distribute near school and two counts of drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.</p>
<div class="lin-gallery" data-view="gallery">
	<div class="gallery-title">
					<h4><span>Lake City drug arrests</span></h4>
		
					<div class="gallery-actions">
				<button
					class="gallery-action view-as"
					data-view="list">
					View as list				</button>
				<button
					class="gallery-action view-as"
					data-view="gallery">
					View as gallery				</button>
				<button
					class="gallery-action open-gallery"
					data-modal-open="#lin-gallery-modal-1">
					Open Gallery				</button>
			</div>
			</div>

			<div class="lin-gallery-slideshow-area">
			<div class="gallery-large gallery-container " id="large-slideshow-1-parent">
	<div
		id="large-slideshow-1"
		class="lin-gallery-slideshow is-hidden"
		data-caption-selector="slideshow-caption-1">

		
														<div class="carousel-cell" data-caption="Lonnie Junior Burgess is charged with possession or manufacturing drugs schedule I, II, III, or flunitrazepam or analogue with intent to distribute, and drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.">
						<img
							class="carousel-cell-image"
							alt="LONNIE JUNIOR BURGESS"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/lonnie-junior-burgess.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Domian Lamarko Nelson is charged with possession with intent to distribute cocaine 3rd offense or subsequent offense.">
						<img
							class="carousel-cell-image"
							alt="DOMIAN LAMARKO NELSON"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/domian-lamarko-nelson.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Adrian “Trocky” Nero is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="ADRIAN “TROCKY” NERO"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/adrian-e2809ctrockye2809d-nero.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Stacey Bridget Welch, 31, is charged with distribution of a schedule IV controlled substance, conspiracy to possess and distribute narcotics, distributing drugs near school, and unlawful conduct towards a child.">
						<img
							class="carousel-cell-image"
							alt="STACEY BRIDGET WELCH"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/stacey-bridget-welch.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Hasean Blue, 42, is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="HASEAN BLUE"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/hasean-blue.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Jamie Lanard Cooper, 37, is charged with distributing crack cocaine 3rd offense and distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="JAMIE LANARD COOPER"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/jamie-lanard-cooper.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Jennifer Michele Rockemann, 41, is charged with conspiracy to possess and distribute narcotics.">
						<img
							class="carousel-cell-image"
							alt="JENNIFER MICHELE ROCKEMANN"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/jennifer-michele-rockemann.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Chad Douglas Jones is charged with distributing,buying, or manufacturing drugs other than crack cocaine or possession with intent to distribute near school and two counts of drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.">
						<img
							class="carousel-cell-image"
							alt="CHAD DOUGLAS JONES"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/chad-douglas-jones.jpg?w=267">
					</div>
										</div>
</div><!-- .gallery-large -->
			<div class="gallery-caption" id="slideshow-caption-1"></div>
		</div>
	
	<!-- List View -->
	<div class="lin-gallery-list-area"  style="display: none;" >
		
<div class="lin-gallery-list">
							
			<div class="lin-gallery-list-item"
									data-index="0"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/lonnie-junior-burgess.jpg?w=267">
								<div class="gallery-caption">
					Lonnie Junior Burgess is charged with possession or manufacturing drugs schedule I, II, III, or flunitrazepam or analogue with intent to distribute, and drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="1"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/domian-lamarko-nelson.jpg?w=267">
								<div class="gallery-caption">
					Domian Lamarko Nelson is charged with possession with intent to distribute cocaine 3rd offense or subsequent offense.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="2"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/adrian-e2809ctrockye2809d-nero.jpg?w=267">
								<div class="gallery-caption">
					Adrian “Trocky” Nero is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="3"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/stacey-bridget-welch.jpg?w=267">
								<div class="gallery-caption">
					Stacey Bridget Welch, 31, is charged with distribution of a schedule IV controlled substance, conspiracy to possess and distribute narcotics, distributing drugs near school, and unlawful conduct towards a child.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="4"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/hasean-blue.jpg?w=267">
								<div class="gallery-caption">
					Hasean Blue, 42, is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="5"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/jamie-lanard-cooper.jpg?w=267">
								<div class="gallery-caption">
					Jamie Lanard Cooper, 37, is charged with distributing crack cocaine 3rd offense and distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="6"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/jennifer-michele-rockemann.jpg?w=267">
								<div class="gallery-caption">
					Jennifer Michele Rockemann, 41, is charged with conspiracy to possess and distribute narcotics.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="7"
												>					<img
						alt="Lake City drug investigations net 8 arrests"
						src="https://mgtvwbtw.files.wordpress.com/2017/12/chad-douglas-jones.jpg?w=267">
								<div class="gallery-caption">
					Chad Douglas Jones is charged with distributing,buying, or manufacturing drugs other than crack cocaine or possession with intent to distribute near school and two counts of drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.				</div>
			</div>

							</div>
	</div>
</div>

	
<div class="lin-gallery-modal" id="lin-gallery-modal-1">
	<div class="lin-gallery">
		<!-- Top of Modal Ad -->
		<div class="top-modal-ad"></div>

		<div class="gallery-title">
			<h4>
				<span>
											Lake City drug arrests									</span>

				<a href="#" class="close-modal" aria-label="Close Modal">x</a>
			</h4>
		</div>

		<div class="lin-gallery-modal-row">
			<div class="modal-column left-column">
				<div class="lin-gallery-slideshow-area">
					<div class="gallery-large gallery-container is-modal" id="gallery_modal_large-1-parent">
	<div
		id="gallery_modal_large-1"
		class="lin-gallery-slideshow is-hidden"
		data-caption-selector="slideshow-caption-modal-1">

					<div class="caption-overlay" id="slideshow-caption-modal-1"></div>
		
														<div class="carousel-cell" data-caption="Lonnie Junior Burgess is charged with possession or manufacturing drugs schedule I, II, III, or flunitrazepam or analogue with intent to distribute, and drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.">
						<img
							class="carousel-cell-image"
							alt="LONNIE JUNIOR BURGESS"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/lonnie-junior-burgess.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Domian Lamarko Nelson is charged with possession with intent to distribute cocaine 3rd offense or subsequent offense.">
						<img
							class="carousel-cell-image"
							alt="DOMIAN LAMARKO NELSON"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/domian-lamarko-nelson.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Adrian “Trocky” Nero is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="ADRIAN “TROCKY” NERO"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/adrian-e2809ctrockye2809d-nero.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Stacey Bridget Welch, 31, is charged with distribution of a schedule IV controlled substance, conspiracy to possess and distribute narcotics, distributing drugs near school, and unlawful conduct towards a child.">
						<img
							class="carousel-cell-image"
							alt="STACEY BRIDGET WELCH"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/stacey-bridget-welch.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Hasean Blue, 42, is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="HASEAN BLUE"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/hasean-blue.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Jamie Lanard Cooper, 37, is charged with distributing crack cocaine 3rd offense and distributing crack cocaine near school.">
						<img
							class="carousel-cell-image"
							alt="JAMIE LANARD COOPER"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/jamie-lanard-cooper.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Jennifer Michele Rockemann, 41, is charged with conspiracy to possess and distribute narcotics.">
						<img
							class="carousel-cell-image"
							alt="JENNIFER MICHELE ROCKEMANN"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/jennifer-michele-rockemann.jpg?w=267">
					</div>
																<div class="carousel-cell" data-caption="Chad Douglas Jones is charged with distributing,buying, or manufacturing drugs other than crack cocaine or possession with intent to distribute near school and two counts of drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.">
						<img
							class="carousel-cell-image"
							alt="CHAD DOUGLAS JONES"
							src="https://mgtvwbtw.files.wordpress.com/2017/12/chad-douglas-jones.jpg?w=267">
					</div>
										</div>
</div><!-- .gallery-large -->
				</div>
			</div>

			<div class="modal-column right-column">
					<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=twitter"rel="nofollow" data-shared="sharing-twitter-532391" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=google-plus-1"rel="nofollow" data-shared="sharing-google-532391" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=facebook"rel="nofollow" data-shared="sharing-facebook-532391" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=pinterest"rel="nofollow" data-shared="sharing-pinterest-532391" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>

				<!-- Mobile List Area Below Caption -->
				<div class="lin-gallery-slideshow-list-area">
					
<div class="lin-gallery-list">
							
			<div class="lin-gallery-list-item"
									data-index="0"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/lonnie-junior-burgess.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Lonnie Junior Burgess is charged with possession or manufacturing drugs schedule I, II, III, or flunitrazepam or analogue with intent to distribute, and drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="1"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/domian-lamarko-nelson.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Domian Lamarko Nelson is charged with possession with intent to distribute cocaine 3rd offense or subsequent offense.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="2"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/adrian-e2809ctrockye2809d-nero.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Adrian “Trocky” Nero is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="3"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/stacey-bridget-welch.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Stacey Bridget Welch, 31, is charged with distribution of a schedule IV controlled substance, conspiracy to possess and distribute narcotics, distributing drugs near school, and unlawful conduct towards a child.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="4"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/hasean-blue.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Hasean Blue, 42, is charged with two counts of distributing crack cocaine 3rd offense and two counts of distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="5"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/jamie-lanard-cooper.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Jamie Lanard Cooper, 37, is charged with distributing crack cocaine 3rd offense and distributing crack cocaine near school.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="6"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/jennifer-michele-rockemann.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Jennifer Michele Rockemann, 41, is charged with conspiracy to possess and distribute narcotics.				</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="7"
													style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/chad-douglas-jones.jpg?w=267&#038;h=178&#038;crop=1')"
								>				<div class="gallery-caption">
					Chad Douglas Jones is charged with distributing,buying, or manufacturing drugs other than crack cocaine or possession with intent to distribute near school and two counts of drugs / mdp, narcotic drugs in sch. i(b) &amp; (c), LSD, and schedule II.				</div>
			</div>

							</div>
				</div>

				<!-- Sidebar Ad -->
				<div class="modal-sidebar-ad"></div>

							</div>
		</div>

		<!-- Lower Bar -->
		<div class="lin-gallery-lower-bar">
			<div class="lower-thumbnails-latest">
				<!-- Thumbnails bar -->
				<div class="gallery-nav gallery-container" id="nav-slideshow-1-parent">
	<div
		id="nav-slideshow-1"
		class="slideshow-nav">
														<div
						class="nav-cell"
						title="LONNIE JUNIOR BURGESS"
						alt="LONNIE JUNIOR BURGESS"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/lonnie-junior-burgess.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="DOMIAN LAMARKO NELSON"
						alt="DOMIAN LAMARKO NELSON"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/domian-lamarko-nelson.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="ADRIAN “TROCKY” NERO"
						alt="ADRIAN “TROCKY” NERO"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/adrian-e2809ctrockye2809d-nero.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="STACEY BRIDGET WELCH"
						alt="STACEY BRIDGET WELCH"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/stacey-bridget-welch.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="HASEAN BLUE"
						alt="HASEAN BLUE"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/hasean-blue.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="JAMIE LANARD COOPER"
						alt="JAMIE LANARD COOPER"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/jamie-lanard-cooper.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="JENNIFER MICHELE ROCKEMANN"
						alt="JENNIFER MICHELE ROCKEMANN"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/jennifer-michele-rockemann.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="CHAD DOUGLAS JONES"
						alt="CHAD DOUGLAS JONES"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwbtw.files.wordpress.com/2017/12/chad-douglas-jones.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
										</div>
</div>

				<!-- Latest Galleries -->
									
<div class="latest-galleries">
	<h5>Latest Galleries</h5>

	<ul>
								<li>
				<a href="http://wbtw.com/gallery/pet-drive/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="529138" data-permalink="http://wbtw.com/2017/12/07/two-florence-schools-challenge-each-other-to-collect-items-for-shelter-animals-this-christmas/lap-royall/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512426992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAP Royall" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=650" />					
					<h6>Pet Drive</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/pet-drive-2/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="529138" data-permalink="http://wbtw.com/2017/12/07/two-florence-schools-challenge-each-other-to-collect-items-for-shelter-animals-this-christmas/lap-royall/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512426992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LAP Royall" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/lap-royall.jpg?w=650" />					
					<h6>Pet Drive</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/nmbfr-photos/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="523428" data-permalink="http://wbtw.com/2017/11/28/north-myrtle-beach-fire-crews-battle-attic-fire/24059328_1507650796009852_8829060121977116608_o/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg" data-orig-size="2048,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24059328_1507650796009852_8829060121977116608_o" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/11/24059328_1507650796009852_8829060121977116608_o.jpg?w=650" />					
					<h6>NMBFR photos</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/mugs-from-fcso/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="513003" data-permalink="http://wbtw.com/2017/11/10/10-from-the-pee-dee-charged-for-insurance-fraud-scheme/delores-washington/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png" data-orig-size="501,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delores washington" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/11/delores-washington.png?w=501" />					
					<h6>Mugs from FCSO</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/boofest-at-barefoot-landing-2017/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="505137" data-permalink="http://wbtw.com/2017/10/28/boofest-at-barefoot-landing-2/boofest-5/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boofest 5" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/boofest-5.jpg?w=640" />					
					<h6>BooFest! at Barefoot Landing 2017</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/ccu-students-create-conway-critters/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="503575" data-permalink="http://wbtw.com/2017/10/26/ccu-students-create-conway-critters/1-37/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Coastal Carolina University&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=650" />					
					<h6>CCU Students Create Conway Critters</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/ccu-students-create-conway-critters/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="503575" data-permalink="http://wbtw.com/2017/10/26/ccu-students-create-conway-critters/1-37/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Coastal Carolina University&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=650" />					
					<h6>CCU Students Create Conway Critters</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/ccu-students-create-conway-critters/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="503575" data-permalink="http://wbtw.com/2017/10/26/ccu-students-create-conway-critters/1-37/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg" data-orig-size="960,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Coastal Carolina University&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/13.jpg?w=650" />					
					<h6>CCU Students Create Conway Critters</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/treats-for-kids/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="502354" data-permalink="http://wbtw.com/2017/10/24/news13-hosts-treats-for-t-florence/img_1107-2/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg" data-orig-size="640,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508836295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1107" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/img_1107.jpg?w=640" />					
					<h6>Treats for Kids</h6>
				</a>
			</li>
								<li>
				<a href="http://wbtw.com/gallery/grand-strand-humane-society-2017-walk-for-the-animals/">
											<img width="300" height="300" src="https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="501159" data-permalink="http://wbtw.com/2017/10/22/grand-strand-humane-society-hosts-walk-for-the-animals/gshs-parade-4/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508677615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0030120481927711&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gshs parade 4" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/10/gshs-parade-4.jpg?w=650" />					
					<h6>Grand Strand Humane Society 2017 Walk for the Animals</h6>
				</a>
			</li>
			</ul>
</div>
							</div>

			<!-- Lower Action Bar -->
			<div class="gallery-lower-actions">
				<button class="captions-toggle"><span></span></button>
				<button class="thumbnails-toggle"><span></span> <i class="fa fa-th" aria-hidden="true"></i></button>
									<button class="latest-galleries-toggle"><span></span> <i class="fa fa-camera" aria-hidden="true"></i></button>
							</div>
		</div>
	</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-532391" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-532391" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-532391" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-532391" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-532391" class="share-linkedin sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wbtw.com/2017/12/13/lake-city-drug-investigations-net-8-arrests/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wbtw.com/2017/12/12/gunman-forces-people-on-the-floor-during-attempted-robbery-in-marion-county/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wbtw.com/2017/12/13/officials-charge-3-men-linked-to-shark-dragging-video-incident/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/lake-city-drug-investigations-net-8-arrests/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="http://wbtw.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67be1e1565" /><input type="hidden" name="_wp_http_referer" value="/2017/12/13/lake-city-drug-investigations-net-8-arrests/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='532391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cc4b06bac" /></p>
<input type="hidden" name="genseq" value="1513185015" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-37" class="widget widget_text"><h1 class="widget-title">Trending on WBTW.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a62281258c29e27c914e47cdba945306-5a315ef76e08d" target="wpcom-iframe-a62281258c29e27c914e47cdba945306-5a315ef76e08d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwbtw.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2J0dyIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,86ddb97b103034f8db1d53224acbd807a3632712" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a62281258c29e27c914e47cdba945306" />
					</form>
		
				<iframe
						name="wpcom-iframe-a62281258c29e27c914e47cdba945306-5a315ef76e08d"
			id="wpcom-iframe-a62281258c29e27c914e47cdba945306-5a315ef76e08d"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a62281258c29e27c914e47cdba945306-5a315ef76e08d');
				var iframe = document.getElementById('wpcom-iframe-a62281258c29e27c914e47cdba945306-5a315ef76e08d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a62281258c29e27c914e47cdba945306-5a315ef76e08d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">News from: WBTW.com</h1><div class="jetpack-display-remote-posts"><h4><a href="http://wbtw.com/2017/12/13/lake-city-police-search-for-trio-suspected-of-stealing-from-car/">Lake City police search for trio suspected of stealing from car</a></h4>
<a title="Lake City police search for trio suspected of stealing from car" href="http://wbtw.com/2017/12/13/lake-city-police-search-for-trio-suspected-of-stealing-from-car/"><img src="http://mgtvwbtw.files.wordpress.com/2017/12/lake-city-car-burglary2.jpg" alt="Lake City police search for trio suspected of stealing from car"/></a><p>The Lake City Police Department is asking for the community’s help identifying three suspects connected to stealing items out of a car.</p>
<h4><a href="http://wbtw.com/2017/12/13/officials-charge-3-men-linked-to-shark-dragging-video-incident/">Officials charge 3 men linked to shark dragging video incident</a></h4>
<a title="Officials charge 3 men linked to shark dragging video incident" href="http://wbtw.com/2017/12/13/officials-charge-3-men-linked-to-shark-dragging-video-incident/"><img src="http://mgtvwbtw.files.wordpress.com/2017/12/shark-dragging.jpg" alt="Officials charge 3 men linked to shark dragging video incident"/></a><p>Three men were charged in connection to a video that surfaced in July that shows a shark being dragged behind a speeding boat off the coast &hellip;</p>
<h4><a href="http://wbtw.com/2017/12/13/matt-lauer-michael-flynn-among-googles-most-searched-terms-of-2017/">Matt Lauer, Michael Flynn among Google&#8217;s most-searched terms of 2017</a></h4>
<a title="Matt Lauer, Michael Flynn among Google&#8217;s most-searched terms of 2017" href="http://wbtw.com/2017/12/13/matt-lauer-michael-flynn-among-googles-most-searched-terms-of-2017/"><img src="http://mgtvwbtw.files.wordpress.com/2017/05/preview-v01149.jpg" alt="Matt Lauer, Michael Flynn among Google&#8217;s most-searched terms of 2017"/></a><p>What did you search through Google this year? Here are the top searched names, songs, &#8220;how to,&#8221; and more.</p>
<h4><a href="http://wbtw.com/2017/12/13/ordering-gifts-in-time-for-christmas-these-dates-are-key/">Ordering gifts in time for Christmas? These dates are key</a></h4>
<a title="Ordering gifts in time for Christmas? These dates are key" href="http://wbtw.com/2017/12/13/ordering-gifts-in-time-for-christmas-these-dates-are-key/"><img src="http://mgtvwbtw.files.wordpress.com/2015/07/contentidce37370f8e9f491f7c0f6a706700d83ffmtjpgrolepreviewreldt2015-07-15t170703mediaphotorecordidbb223f7fdea7494991e1d1a67503a38bcloudfrontavailablefalseakamaiavailabletrueitemidbb.jpg" alt="Ordering gifts in time for Christmas? These dates are key"/></a><p>Many Americans push off holiday shopping until the last minute, but there&#8217;s a catch with online shopping: Waiting too long may mean those gi&hellip;</p>
<h4><a href="http://wbtw.com/2017/12/13/hurricane-matthew-assistance-applications-due-dec-29/">Hurricane Matthew assistance applications due Dec. 29</a></h4>
<a title="Hurricane Matthew assistance applications due Dec. 29" href="http://wbtw.com/2017/12/13/hurricane-matthew-assistance-applications-due-dec-29/"><img src="http://mgtvwbtw.files.wordpress.com/2016/10/f82.jpg" alt="Hurricane Matthew assistance applications due Dec. 29"/></a><p>Citizens affected by Hurricane Matthew who applied for housing assistance through the South Carolina Disaster Recovery Office must complete &hellip;</p>
</div><!-- .jetpack-display-remote-posts --></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-79" class="widget widget_text">			<div class="textwidget"><a href="mailto:news@wbtw.com"><img src="https://mgtvwbtw.files.wordpress.com/2015/12/news-tip.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wbtw.com/" rel="home">WBTW News13</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="333508" data-permalink="http://wbtw.com/nexstar-logo-black/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WBTW.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wbtw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7120"><a href="http://wbtw.com/category/news/">News</a></li>
<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="http://wbtw.com/category/weather/">Weather</a></li>
<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="http://wbtw.com/category/sports/">Sports</a></li>
<li id="menu-item-7119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7119"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a></li>
<li id="menu-item-7117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7117"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
<li id="menu-item-287775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287775"><a href="http://wbtw.com/whats-on/">What&#8217;s On WBTW</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-368976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368976"><a href="http://wbtw.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-187938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187938"><a href="http://wbtw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187937"><a href="http://wbtw.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-519117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519117"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="http://wbtw.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="http://wbtw.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-7136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7136"><a href="mailto:klawson@wcmh.com">For problems with the FCC Public File</a></li>
<li id="menu-item-7135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7135"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/43f03add-7ae8-7859-397c-ce4429b9990c/">EEO Report</a></li>
<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="http://wbtw.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-193690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193690"><a href="https://mgtvwbtw.files.wordpress.com/2016/03/wbtw-broadcast-transfer-notice-and-certificate-of-compliance.pdf">Broadcast Transfer Notice and Certificate of Compliance</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wbtw.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wbtwnews13">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WBTWNews13">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wbtwnews13">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwbtw.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?action=logout&_wpnonce=604bada083","homeURL":"http:\/\/wbtw.com\/","postID":"532391","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wbtw.com\/2017\/12\/13\/lake-city-drug-investigations-net-8-arrests\/":532391};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/13/lake-city-drug-investigations-net-8-arrests/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0c2879"},"singular":{"permalink":"http:\/\/wbtw.com\/2017\/12\/13\/lake-city-drug-investigations-net-8-arrests\/","postType":"post","showContinueReading":true},"stationId":"wbtw","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"532391 http:\/\/wbtw.com\/?p=532391","shortname":"wbtw-tv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Crime: Arrests, Reports, &amp; Trends","Mobile App News","News","Pee Dee Crime","Pee Dee News"],"post_tag":[],"description":"A major drug raid in Lake City landed numerous people in jail on felony drug charges."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wbtw.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"13","name":"lake-city-drug-investigations-net-8-arrests"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-15","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxFCBoA9Vj1JlExMc8kfi7JbbNwtCghZR9dX2jL8ZmLLQKTJGBlfB4Ega85d09QVuVqGJ7JulWMHTASscGzbcq2g8lifHOoXQR+IicrN6gDpRxv+I7gZXIUXtm7kctGiwVJ0KykDxpzXvMfS7kXJ/H0VAQwoqKyZ9zrzL0maWPlnbw6QRSyHzC/APF+vToLwc2lzJI8ZriILZnx5h3jTgkLPSB/jsBsATMWMRTAH752fNvYoZz50phYrKnzrd3NhHeF+uF9vN23qxWrpvsl66Ow=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383734","siteName":"WBTW.com","siteURL":"http:\/\/wbtw.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/8f0835f18bc1d1939fc9e0f3ee3667db?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F","themeURL":"","xhrURL":"http:\/\/wbtw.com\/wp-admin\/admin-ajax.php","nonce":"2dada3402e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4df76cd7da\" \/>","referer":"http:\/\/wbtw.com\/2017\/12\/13\/lake-city-drug-investigations-net-8-arrests\/","canFollow":"1","feedID":"36098881","statusMessage":"","customizeLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwbtw.wordpress.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F","postID":"532391","shortlink":"https:\/\/wp.me\/p5Mgd0-2euX","canEditPost":"","editLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/post.php?post=532391&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/532391\/wbtw.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 458 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2017%2F12%2F13%2Flake-city-drug-investigations-net-8-arrests%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFhgu6Qt+vviQb1tPM1k8t7Ac3Ehs0U2SKtb5nUgVsAuEbsWBRKqRdmay48oQl3U31aNuoP/H0wwTFqSglHmt/RtJXoiTdFcU9VwIw7QZ0kFfslqrp+RBPSOQjx8cpOu6bL39bk5HfzRjy+YyWcn'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383734','v':'wpcom','tz':'-5','user_id':'0','post':'532391','subd':'mgtvwbtw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383734&v=wpcomvt&tz=-5&user_id=0&post=532391&subd=mgtvwbtw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGt1TnF2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDI4M35iVXhdMzMxZzl3NWRncXpxWTRPaTRNQkdufnB+OGx+W1YmRXpoXSZjJV85U2dEVzRKSV0rPWxqaXVISEpNejU0VQ=='}]);
_stq.push([ 'clickTrackerInit', '85383734', '532391' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 175 seconds ago
	generated in 0.827 seconds
	served from batcache in 0.002 seconds
	expires in 125 seconds
-->
