<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>StormTracker13 Thursday Forecast | WBTW.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wbtw.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wbtw.com&amp;id=85383734&amp;t=1515669018&amp;back=http%3A%2F%2Fwbtw.com%2F2018%2F01%2F11%2Ftodays-forecast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwbtw.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Feed" href="http://wbtw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBTW.com &raquo; Comments Feed" href="http://wbtw.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="nXoSrnfc2Vv_QGltMa9lFxnES9kAi_4r_mnQvgpXS2U">
<meta name="apple-itunes-app" content="app-id=540732783">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_06b9e1fdab4924636f286ef7ff3fe2fa">
<meta name="google-site-verification" content="IjJ01Wy5sbSQj0vJpsWl4QNviQxgm4glB3qnIPFYAqU">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="sKiGHRJ4PLYZDhmjRqAd2omwp83Wb6Zpdmli8JiKSDw">

<meta name='description' content='The warm weather will continue through Friday, but it will come with a chance for rain.' />
<meta name='keywords' content='forecast, weather Forecasts, Grand Strand News, Mobile App News, Mobile Weather, News, Pee Dee News, Top Video, Video, Weather' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg?w=1000&h=1080&crop=1 ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwbtw.files.wordpress.com/2017/08/blue-background-web.jpg ), url( https://mgtvwbtw.files.wordpress.com/2015/03/bg-wbtw-repeater-022615cl.jpg );}}.site-content a,.site-content a:hover,.site-content a:visited {color: #000000 !important;}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0c2879; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtXSVtRtOx17fFgRalv3IH9yUXWGdlOGYbM4RFzbQ4HwVWf3c2Cwgbj6R8ibRmb0R28B92lhWxwew5NkY9CH3qocmOxK5IByX1ZXsQmrp8xPRRvfjMkt9NQCZM9dY2e9T2fKnDrfmB8mSDFZgGcMQjUg3cwlUPl9PhrPVRP19e94tR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-32284319701996.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwbtw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgd0-dM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwbtw.com%2F2018%2F01%2F11%2Ftodays-forecast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwbtw.com%2F2018%2F01%2F11%2Ftodays-forecast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="StormTracker13 Thursday Forecast" />
<meta property="og:url" content="http://wbtw.com/2018/01/11/todays-forecast/" />
<meta property="og:description" content="The warm weather will continue through Friday, but it will come with a chance for rain." />
<meta property="article:published_time" content="2018-01-11T08:30:49+00:00" />
<meta property="article:modified_time" content="2018-01-11T09:59:01+00:00" />
<meta property="og:site_name" content="WBTW.com" />
<meta property="og:image" content="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wbtwnews13" />
<meta name="twitter:text:title" content="StormTracker13 Thursday Forecast" />
<meta name="twitter:image:src" content="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wbtwnews13" />
<meta property="article:publisher" content="http://www.facebook.com/WBTWNews13" />
<meta name="twitter:title" content="StormTracker13 Thursday Forecast" />
<meta name="twitter:description" content="The warm weather will continue through Friday, but it will come with a chance for rain." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=114" />
<link rel='openid.server' href='http://mgtvwbtw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwbtw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wbtw.com/osd.xml" title="WBTW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wbtw.com/2018/01/11/todays-forecast/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Forecasts,Grand Strand News,Mobile App News,Mobile Weather,News,Pee Dee News,Top Video,Video,Weather";
		var bob_kw = "forecast,weather";
		var bob_desc = "The warm weather will continue through Friday, but it will come with a chance for rain.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="38843147901" />
	

<link rel="canonical" href="http://wbtw.com/2018/01/11/todays-forecast/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WBTW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Myrtle Beach, Florence SC News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wbtw.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8f0835f18bc1d1939fc9e0f3ee3667db?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wbtw.com/2018/01/11/todays-forecast/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgd0&#038;cscache=6&#038;csrev=6" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-854 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNC5NQG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-KNC5NQG");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wbtw.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-452767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452767"><a href="http://wbtw.com/category/crime/">Crime: Arrests, Reports, &amp; Trends</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-412400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412400"><a href="http://wbtw.com/text-alerts/">Text Alert Sign-Up</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-460899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460899"><a href="http://wbtw.com/category/solar-eclipse/">Solar Eclipse</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>
</ul>
</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-475758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475758"><a href="http://wbtw.com/category/sports/nfl-coverage/">NFL Coverage</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
<ul class="sub-menu">
	<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>
	<li id="menu-item-490032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490032"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-439045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439045"><a href="http://wbtw.com/category/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-410878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410878"><a href="http://wbtw.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-506804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506804"><a href="http://wbtw.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-429674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429674"><a href="http://wbtw.com/local-heroes/">Local Heroes</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wbtw.com/" rel="home">
			<img src="https://mgtvwbtw.files.wordpress.com/2015/03/wbtw-logo-large-022615cl.png" alt="WBTW.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 66&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-65525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65525"><a href="http://wbtw.com/weather/radar/">Radar</a></li>
<li id="menu-item-65526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65526"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wbtw.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wbtw.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="http://wbtw.com/2015/09/02/contact-directory-for-wbtw/">Contact Us</a></li>
	<li id="menu-item-452767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452767"><a href="http://wbtw.com/category/crime/">Crime: Arrests, Reports, &amp; Trends</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://wbtw.com/category/news/education/">Education</a></li>
	<li id="menu-item-62694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62694"><a href="http://wbtw.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="http://wbtw.com/category/news/myrtle-beach-news/">Grand Strand News</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wbtw.com/category/news/heather-elvis-coverage/">Heather Elvis Coverage</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wbtw.com/category/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://wbtw.com/category/news/news13-investigates/">News13 Investigates</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073"><a href="/2015/05/27/wbtw-mobile-news-app/">News13 Mobile App</a></li>
	<li id="menu-item-120606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120606"><a href="http://wbtw.com/meet-the-team/">News Team</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="http://wbtw.com/category/news/florence-news/">Pee Dee News</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://wbtw.com/category/news/stateregional/">State/Regional</a></li>
	<li id="menu-item-412400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412400"><a href="http://wbtw.com/text-alerts/">Text Alert Sign-Up</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://wbtw.com/category/news/us-world-news/">US &amp; World News</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://wbtw.com/whats-on/">What&#8217;s On</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-548298" class="media-object  post-548298 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-us-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/major-shift-as-trump-opens-way-for-medicaid-work-requirement/"  rel="bookmark">Major shift as Trump opens way for Medicaid work requirement</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T06:08:26+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — In a major policy shift that could affect millions of low-income people, the Trump administration said Thursday it is offe&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-548297" class="media-object  post-548297 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-us-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/ap-top-political-news-at-607-a-m-est/"  rel="bookmark">AP Top Political News at 6:07 a.m. EST</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T06:08:21+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Trump: ‘Unlikely’ he’d submit to a Russia probe interview</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-548294" class="title-object post-548294 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/zeman-favorite-to-win-2nd-term-in-czech-presidential-vote/" rel="bookmark">Zeman favorite to win 2nd term in Czech presidential vote</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:59:46+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-548291" class="title-object post-548291 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/russia-dismisses-democratic-senate-report-as-unfounded/" rel="bookmark">Russia dismisses Democratic Senate report as unfounded</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:59:51+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-548289" class="title-object post-548289 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news category-us-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/eu-presidency-calls-for-better-relations-with-turkey/" rel="bookmark">EU presidency calls for better relations with Turkey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:59:56+00:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-19"><a href="http://wbtw.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://wbtw.com/3-degree-guarantee/">3 Degree Guarantee</a></li>
	<li id="menu-item-65534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65534"><a href="http://wbtw.com/weather/beach-surf/">Beach &amp; Surf</a></li>
	<li id="menu-item-92596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92596"><a href="http://wp.me/p5Mgd0-fi8">Bus Stop Forecast</a></li>
	<li id="menu-item-7078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7078"><a href="http://wbtw.com/color-the-weather/">Color The Weather</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65524"><a href="http://wbtw.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-65665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65665"><a href="http://wbtw.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://wbtw.com/weather-alerts/">Grand Strand and Pee Dee Weather Alerts</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://wbtw.com/weather/radar/">Interactive Radar</a></li>
	<li id="menu-item-460899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460899"><a href="http://wbtw.com/category/solar-eclipse/">Solar Eclipse</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://wbtw.com/category/weather/stormtracker13-hurricane-center/">StormTracker13 Hurricane Center</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://wbtw.com/weather/severe/">Severe</a></li>
	<li id="menu-item-1028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028"><a href="/2015/05/27/stormtracker13-mobile-weather-app/">StormTracker13 Weather App</a></li>
	<li id="menu-item-94646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94646"><a href="http://wbtw.com/wbtw-weather-cams/">WBTW Weather Cams</a></li>
	<li id="menu-item-103996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103996"><a href="http://wbtw.com/blog-category/weather-blog/">Weather Blog</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wbtw.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">60&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 14</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">96%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">59&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:20 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:26 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/wbtw-weather-cams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/BTI/stations/earthcam.jpg" width="90" height="50" border="0"></br>
Webcams</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/current%20temps.jpg" border="0" width="90" height="50"></br>
Currently</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/radar%20loop%20small.gif" width="90" height="50" border="0"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/category/weather/forecasts/" style="margin:0;padding:0;border:none;"><img src="http://wx.wbtw.com/weather/Extended_Beach_small.jpg" border="0" width="90" height="50"></br>
Forecast</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-125510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125510"><a href="http://wbtw.com/category/traffic/">Traffic</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62571"><a href="http://wbtw.com/video-of-news13-live-newscasts/">Watch Live</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-17"><a href="http://wbtw.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152"><a href="http://wbtw.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-83862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83862"><a href="http://wbtw.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-83863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83863"><a href="http://wbtw.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-83864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83864"><a href="http://wbtw.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-475758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475758"><a href="http://wbtw.com/category/sports/nfl-coverage/">NFL Coverage</a></li>
	<li id="menu-item-84118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84118"><a href="http://wbtw.com/category/sports/the-blitz-high-school-football/">The Blitz 🏈 High School Football Highlights</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-548293" class="media-object  post-548293 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/michigan-regulators-ask-muskellunge-anglers-to-take-survey/"  rel="bookmark">Michigan regulators ask muskellunge anglers to take survey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:58:21+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>LANSING, Mich. (AP) — State regulators continue to seek help from anglers in their quest to learn more about Michigan’s muskellunge populati&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-548290" class="media-object  post-548290 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/ap/ranieris-defensive-tactics-bring-success-to-nantes/"  rel="bookmark">Ranieri&#8217;s defensive tactics bring success to Nantes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:48:22+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>PARIS (AP) — Relying on his good old catenaccio, Claudio Ranieri won’t replicate with Nantes his historic triumph with Leicester in the Engl&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-548288" class="title-object post-548288 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/here-is-the-latest-arizona-sports-news-from-the-associated-press-374/" rel="bookmark">Here is the latest Arizona sports news from The Associated Press</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:48:25+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-548287" class="title-object post-548287 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/here-is-the-latest-washington-oregon-and-alaska-sports-news-from-the-associated-press-745/" rel="bookmark">Here is the latest Washington, Oregon and Alaska sports news from The Associated Press</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:48:24+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-548282" class="title-object post-548282 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/ap/watson-mertens-tsurenko-through-to-hobart-semifinals/" rel="bookmark">Watson, Mertens, Tsurenko through to Hobart semifinals</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-11T05:48:26+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Count On Health</h3>
					<ul class="sub-menu">
				<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="http://wbtw.com/count-on-health-partners/">Health Partners</a></li>
	<li id="menu-item-490032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490032"><a href="http://wbtw.com/category/count-on-health/news13-goes-pink/">News13 Goes Pink</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-547076" class="media-object  post-547076 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2018/01/09/mcleod-sports-medicine-to-host-sports-performance-clinic/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="431995" data-permalink="http://wbtw.com/2017/06/27/mcleod-sports-medicine-symposium/dscn1340/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L840&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498398544&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26.3&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McLeod Sports Medicine Symposium" data-image-description="&lt;p&gt;Joe Cauble, McLeod Sports Medicine Athletic Training Supervisor and Certified Athletic Trainer, demonstrates muscle energy techniques.&lt;/p&gt;
" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/06/dscn1340.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2018/01/09/mcleod-sports-medicine-to-host-sports-performance-clinic/"  rel="bookmark">McLeod Sports Medicine to host Sports Performance Clinic</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-09T15:29:34+00:00"
				data-standard-view=""
			>January 9, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FLORENCE, SC –  McLeod Sports Medicine will host a Sports Performance Clinic on Saturday, January 20, 2018 from 8:15 a.m. – 2:00 p.m at Sout&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-539813" class="media-object  post-539813 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-mobile-app-news category-national category-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/27/its-early-in-the-flu-season-but-its-shaping-up-to-be-a-nasty-one/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="173801" data-permalink="http://wbtw.com/2016/01/19/fact-or-myth-misconceptions-about-the-common-cold/flu-1006045_640/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flu-1006045_640" data-image-description="&lt;p&gt;Cold flu sick medicine cold medicine&lt;/p&gt;
" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/01/flu-1006045_640.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/27/its-early-in-the-flu-season-but-its-shaping-up-to-be-a-nasty-one/"  rel="bookmark">It&#8217;s early in the flu season, but it&#8217;s shaping up to be a nasty one</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-27T08:14:22+00:00"
				data-standard-view=""
			>December 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>As the holiday season continues, the U.S. is also entering peak flu season. According to the Centers for Disease Control and Prevention, up &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-539421" class="title-object post-539421 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health category-mobile-app-news category-news category-top-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/26/drink-recipe-helps-relieve-holiday-bloat-fatigue/" rel="bookmark">Drink recipe helps relieve holiday bloat, fatigue</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-26T10:21:47+00:00"
				data-standard-view=""
			>December 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-537490" class="title-object post-537490 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/21/help-save-a-life-by-donating-blood-during-jan-12-collection-in-murrells-inlet/" rel="bookmark">Help save a life by donating blood during Jan. 12 collection in Murrells Inlet</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-21T15:00:57+00:00"
				data-standard-view=""
			>December 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-533112" class="title-object post-533112 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-health">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/14/five-holiday-habits-that-cause-heart-attacks/" rel="bookmark">Five holiday habits that cause heart attacks</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-14T10:57:37+00:00"
				data-standard-view=""
			>December 14, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Lifestyle</h3>
					<ul class="sub-menu">
				<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="http://wbtw.com/category/lifestyle/budget-gourmet/">Budget Gourmet</a></li>
	<li id="menu-item-96823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96823"><a href="http://wbtw.com/category/count-on-kids/">Count on Kids</a></li>
	<li id="menu-item-80151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80151"><a href="http://wbtw.com/around-town/">Around Town</a></li>
	<li id="menu-item-439045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439045"><a href="http://wbtw.com/category/carolina-clear/">Carolina Clear</a></li>
	<li id="menu-item-410878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410878"><a href="http://wbtw.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-506804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506804"><a href="http://wbtw.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-429674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429674"><a href="http://wbtw.com/local-heroes/">Local Heroes</a></li>
	<li id="menu-item-71945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71945"><a href="http://wbtw.com/mr-food/">Mr. Food Recipes</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://wbtw.com/category/news/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312"><a href="/2015/05/19/santee-cooper-sea-turtle-protection-program/">Sea Turtle Protection Program</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://wbtw.com/category/lifestyle/things-to-do/">Things To Do</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-536713" class="media-object  post-536713 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-mobile-app-news category-news category-florence-news">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/21/bennettsville-native-wins-a-vegan-cooking-contest-in-columbia/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="537481" data-permalink="http://wbtw.com/2017/12/21/bennettsville-native-wins-a-vegan-cooking-contest-in-columbia/vegan-recipe/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg" data-orig-size="496,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vegan-recipe" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/vegan-recipe.jpg?w=496" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/21/bennettsville-native-wins-a-vegan-cooking-contest-in-columbia/"  rel="bookmark">Bennettsville native wins a vegan cooking contest in Columbia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-21T14:56:19+00:00"
				data-standard-view=""
			>December 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A Bennettsville native recently won a unique cooking competition in Columbia.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-536505" class="media-object  post-536505 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-myrtle-beach-news category-mobile-app-news category-news category-things-to-do">
				<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/20/united-to-learn-tutoring-program-with-horry-county-schools/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="536546" data-permalink="http://wbtw.com/2017/12/20/united-to-learn-tutoring-program-with-horry-county-schools/book-on-shelf/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg" data-orig-size="1440,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="book on shelf" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/12/book-on-shelf.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/20/united-to-learn-tutoring-program-with-horry-county-schools/"  rel="bookmark">United To Learn tutoring program with Horry County Schools</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-20T07:23:11+00:00"
				data-standard-view=""
			>December 20, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>United To Learn and Horry County Schools are looking for volunteers to help students who may be falling behind in a classroom subject.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-533273" class="title-object post-533273 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-things-to-do">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/14/small-works-2018-juried-competition-artist-call/" rel="bookmark">Small Works 2018 juried competition artist call</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-14T15:04:55+00:00"
				data-standard-view=""
			>December 14, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-533113" class="title-object post-533113 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-mobile-app-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/14/tips-tools-for-winterzing-your-home/" rel="bookmark">Tips &amp; tools for winterizing your home</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-14T11:16:38+00:00"
				data-standard-view=""
			>December 14, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532572" class="title-object post-532572 post type-post status-publish format-standard has-post-thumbnail hentry category-count-on-kids category-lifestyle category-mobile-app-news category-positively-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wbtw.com/2017/12/13/count-on-kids-girl-scouts-help-with-operation-christmas-child/" rel="bookmark">Count on Kids: Girl Scouts help with Operation Christmas Child</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-13T16:50:40+00:00"
				data-standard-view=""
			>December 13, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://wbtw.com/contests/">Contests</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wbtw.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">60&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 66&deg; F</li>
						<li>Lo: 61&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-854" class="content-single post-854 post type-post status-publish format-standard has-post-thumbnail hentry category-forecasts category-myrtle-beach-news category-mobile-app-news category-mobile-weather category-news category-florence-news category-top-video category-video category-weather tag-forecast tag-weather-2" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">StormTracker13 Thursday Forecast</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' /><img width="44" height="44" src="https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="313504" data-permalink="http://wbtw.com/?attachment_id=313504" data-orig-file="https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg" data-orig-size="512,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463487391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="james-hopkins" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg?w=240" data-large-file="https://mgtvwbtw.files.wordpress.com/2016/11/james-hopkins.jpg?w=512" /><img width="44" height="44" src="https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="461493" data-permalink="http://wbtw.com/amanda-holly/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg" data-orig-size="2400,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500981978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amanda-Holly" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg?w=240" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/08/amanda-holly.jpg?w=650" /><img width="44" height="44" src="https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="419618" data-permalink="http://wbtw.com/?attachment_id=419618" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg" data-orig-size="192,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488370247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="weant-small" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg?w=192" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/06/weant-small.jpg?w=192" />	
<span class="byline">By <a href="http://wbtw.com/author/frank-johnson/" title="Posts by Frank Johnson" class="author url fn" rel="author">Frank Johnson</a>, <a href="http://wbtw.com/author/wbtwjameshopkins/" title="Posts by James Hopkins" class="author url fn" rel="author">James Hopkins</a>, <a href="http://wbtw.com/author/aholly13/" title="Posts by Amanda Holly" class="author url fn" rel="author">Amanda Holly</a> and <a href="http://wbtw.com/author/jweant2017/" title="Posts by Jonathan Weant" class="author url fn" rel="author">Jonathan Weant</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-11T03:30:49+00:00">January 11, 2018, 3:30 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-01-11T04:59:01+00:00"
				data-standard-view="1h"
			>January 11, 2018, 4:59 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-854" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-854" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-854" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-854" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=650 650w, https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=150 150w, https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=300 300w, https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=768 768w, https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=1024 1024w, https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="548273" data-permalink="http://wbtw.com/2018/01/11/todays-forecast/web-photo-601/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web photo" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WBTW","width":null,"height":null,"video":"1758799","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WBTW\/weather\/todays-forecast\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"29667652"},"omniture":{"profile":"LIN","account":"lintvwbtw,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-15","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wbtw.com\/2018\/01\/11\/todays-forecast\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-1014" class="bullet post-1014 post type-post status-publish format-standard has-post-thumbnail hentry category-about-us">
<h1 class="entry-title"><a href="http://wbtw.com/2015/05/27/stormtracker13-mobile-weather-app/"class="entry-title-link"  rel="bookmark">StormTracker13 Mobile Weather App</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-217848" class="bullet post-217848 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-stateregional">
<h1 class="entry-title"><a href="http://wbtw.com/2016/04/25/new-features-make-sure-to-update-your-wbtw-news-app/"class="entry-title-link"  rel="bookmark">NEW FEATURES: Make sure to update your WBTW News app</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>

<p>The warm weather will continue through Friday, but it will come with a chance for rain. Clouds and showers that have been to our south for the past couple of days will move northward. It will become mostly cloudy with a chance for showers. The chance for showers will continue throughout the day, but it will stay warm with high temperatures near 70. A storm system will move through the southeast on Friday with more showers and even a few thunderstorms. It will still be warm with highs in the 70s. A cold front will move through Friday night, dropping temperatures a bit for Saturday. Colder air will move in for Sunday with highs only near 50. This colder weather will last into next week with night time temperatures below freezing, but not nearly as cold as it was last weekend.</p>
<p>Today, mostly cloudy, breezy and mild with showers. Highs 70-72 inland, 68 beaches.</p>
<p>Tonight, mostly cloudy, breezy and mild with showers. Lows 60-63</p>
<p>Friday, mostly cloudy, windy and warm with showers. Highs in the low 70s.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-854" class="share-facebook sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-854" class="share-twitter sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-854" class="share-google-plus-1 sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-854" class="share-pinterest sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-854" class="share-linkedin sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wbtw.com/2018/01/11/todays-forecast/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wbtw.com/2018/01/11/todays-forecast/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-529586" class="figurehead-object  post-529586 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-stateregional">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/08/atlanta-ap-say-it-aint-snow-a-wintry-mix-of-precipitation-is-threatening-several-deep-south-states-and-yes-some-snow-is-in-the-forecast-but-its-unlikely-to-stick-ar/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="345508" data-permalink="http://wbtw.com/washington-daily-life-2/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg" data-orig-size="2154,1493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;A jogger navigates through a steady snowfall on the Capitol campus in Olympia, Wash., Sunday, Feb. 5, 2017, in advance of a more vigorous system which has spawned a winter storm warning across the region for overnight and into Monday. (Steve Bloom\/The Olympian via AP)&quot;,&quot;created_timestamp&quot;:&quot;1486327351&quot;,&quot;copyright&quot;:&quot;The Olympian&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Washington Daily Life&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Washington Daily Life" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/02/main-v001607.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2017/12/08/atlanta-ap-say-it-aint-snow-a-wintry-mix-of-precipitation-is-threatening-several-deep-south-states-and-yes-some-snow-is-in-the-forecast-but-its-unlikely-to-stick-ar/"  rel="bookmark">Say it ain’t snow! Wintry mix threatens wide swath of South</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-540969" class="figurehead-object  post-540969 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-stateregional">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2017/12/29/faced-with-cold-snap-nc-governor-declares-state-of-emergency/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="379816" data-permalink="http://wbtw.com/ap/north-carolinas-bathroom-bill-repeal-whos-satisfied/lgbt-rights-north-carolina/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg" data-orig-size="512,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;North Carolina Gov. Roy Cooper holds a press conference at the Executive Mansion in Raleigh, N.C., Thursday, March 30, 2017, to announce that he signed a HB142, a compromise replacement bill for HB2, that the N.C. General Assembly passed earlier in the day. (Chris Seward\/The News &amp; Observer via AP)&quot;,&quot;created_timestamp&quot;:&quot;1490907688&quot;,&quot;copyright&quot;:&quot;2017 The News and Observer&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;LGBT Rights North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LGBT Rights North Carolina" data-image-description="&lt;p&gt;North Carolina Gov. Roy Cooper holds a press conference at the Executive Mansion in Raleigh, N.C., Thursday, March 30, 2017, to announce that he signed a HB142, a compromise replacement bill for HB2, that the N.C. General Assembly passed earlier in the day. (Chris Seward/The News &amp;amp; Observer via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/03/preview-v002902.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2017/12/29/faced-with-cold-snap-nc-governor-declares-state-of-emergency/"  rel="bookmark">Faced with cold snap, NC governor declares state of emergency</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-546593" class="figurehead-object  post-546593 post type-post status-publish format-video has-post-thumbnail hentry category-myrtle-beach-news category-mobile-app-news category-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2018/01/08/myrtle-beach-man-others-in-storm-drain-not-actually-stuck/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="546598" data-permalink="http://wbtw.com/2018/01/08/myrtle-beach-man-others-in-storm-drain-not-actually-stuck/drain/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515413323&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00035498757543486&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2018/01/drain.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2018/01/08/myrtle-beach-man-others-in-storm-drain-not-actually-stuck/"  rel="bookmark">Myrtle Beach man, others in storm drain not actually stuck</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-545173" class="figurehead-object  post-545173 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-app-news category-news category-florence-news tag-florence">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wbtw.com/2018/01/06/tie-one-on-florence-brings-warmth-to-people-in-florence/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="545175" data-permalink="http://wbtw.com/2018/01/06/tie-one-on-florence-brings-warmth-to-people-in-florence/e801812a2c394cfe9889920080641308/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg?w=300" data-large-file="https://mgtvwbtw.files.wordpress.com/2018/01/e801812a2c394cfe9889920080641308.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wbtw.com/2018/01/06/tie-one-on-florence-brings-warmth-to-people-in-florence/"  rel="bookmark">Tie One On Florence brings warmth to community</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wbtw.com/2017/09/19/video-shows-conditions-inside-florida-nursing-home-before-8-residents-died/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

				<p class="no-comments">Comments are closed.</p>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-37" class="widget widget_text"><h1 class="widget-title">Trending on WBTW.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4" target="wpcom-iframe-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwbtw.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2J0dyIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,86ddb97b103034f8db1d53224acbd807a3632712" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="39f399c88437fbfc4dd27ce0b07f38d8" />
					</form>
		
				<iframe
						name="wpcom-iframe-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4"
			id="wpcom-iframe-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4');
				var iframe = document.getElementById('wpcom-iframe-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-39f399c88437fbfc4dd27ce0b07f38d8-5a57461a5fae4'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">News from: WBTW.com</h1><div class="jetpack-display-remote-posts"><h4><a href="http://wbtw.com/2018/01/11/todays-forecast/">StormTracker13 Thursday Forecast</a></h4>
<a title="StormTracker13 Thursday Forecast" href="http://wbtw.com/2018/01/11/todays-forecast/"><img src="http://mgtvwbtw.files.wordpress.com/2018/01/web-photo5.jpg" alt="StormTracker13 Thursday Forecast"/></a><p>The warm weather will continue through Friday, but it will come with a chance for rain.</p>
<h4><a href="http://wbtw.com/2018/01/11/fire-departments-replace-old-antique-trucks-with-1m-in-grant-money/">Fire departments replace &#8216;old, antique&#8217; trucks with $1M in grant money</a></h4>
<a title="Fire departments replace &#8216;old, antique&#8217; trucks with $1M in grant money" href="http://wbtw.com/2018/01/11/fire-departments-replace-old-antique-trucks-with-1m-in-grant-money/"><img src="http://mgtvwbtw.files.wordpress.com/2018/01/fire-trucks.jpg" alt="Fire departments replace &#8216;old, antique&#8217; trucks with $1M in grant money"/></a><p>LORIS, SC (WBTW) – The Loris and Tabor City Fire Departments were given over a million dollars worth of new fire apparatus this week from FE&hellip;</p>
<h4><a href="http://wbtw.com/2018/01/11/baker-mayfield-wins-2017-earl-campbell-tyler-rose-award/">Baker Mayfield wins 2017 Earl Campbell Tyler Rose Award</a></h4>
<a title="Baker Mayfield wins 2017 Earl Campbell Tyler Rose Award" href="http://wbtw.com/2018/01/11/baker-mayfield-wins-2017-earl-campbell-tyler-rose-award/"><img src="http://mgtvwbtw.files.wordpress.com/2018/01/earlcampbellwatchlistaward_1515595451289_31360547_ver1-0_640_360.png" alt="Baker Mayfield wins 2017 Earl Campbell Tyler Rose Award"/></a><p>The winner of the 2017 Earl Campbell Tyler Rose Award has been revealed. On Wednesday night, during a ceremony at Willow Brook Country Club &hellip;</p>
<h4><a href="http://wbtw.com/2018/01/11/new-ccu-theater-could-be-part-of-the-latest-superblock-plan-in-myrtle-beach/">New CCU theater could be part of the latest Superblock plan in Myrtle Beach</a></h4>
<a title="New CCU theater could be part of the latest Superblock plan in Myrtle Beach" href="http://wbtw.com/2018/01/11/new-ccu-theater-could-be-part-of-the-latest-superblock-plan-in-myrtle-beach/"><img src="http://mgtvwbtw.files.wordpress.com/2017/06/superblock.jpg" alt="New CCU theater could be part of the latest Superblock plan in Myrtle Beach"/></a><p>MYRTLE BEACH, SC ( WBTW) – Since the Myrtle Beach Mayoral election, News13 has been told the plans for the Superbock area were put on hold b&hellip;</p>
<h4><a href="http://wbtw.com/2018/01/10/francis-marion-splits-with-lander-men-win-in-ot-women-fall/">Francis Marion Splits with Lander, Men Win in OT, Women Fall</a></h4>
<a title="Francis Marion Splits with Lander, Men Win in OT, Women Fall" href="http://wbtw.com/2018/01/10/francis-marion-splits-with-lander-men-win-in-ot-women-fall/"><img src="http://mgtvwbtw.files.wordpress.com/2018/01/detrek-browning-and-fmu-beat-lander.jpg" alt="Francis Marion Splits with Lander, Men Win in OT, Women Fall"/></a><p>FLORENCE, SC – Senior guard Detrek Browning scored nine of his game-high 31 points in overtime as Francis Marion University pulled away to a&hellip;</p>
</div><!-- .jetpack-display-remote-posts --></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-79" class="widget widget_text">			<div class="textwidget"><a href="mailto:news@wbtw.com"><img src="https://mgtvwbtw.files.wordpress.com/2015/12/news-tip.png" /></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Current Conditions</h1>			<div class="textwidget"><div class="sc-wx-base"><div id="current-conditions-wbtw_viewing" class="conditions-data-wrap-all clear">			<div class="location-data-wrap hascam hasicon active wxcurcond-KMYR clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Myrtle Beach</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">59&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">15 E</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">58&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">96%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.22&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:20 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:27 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.wbtw.com/weather/WBTW_fullsteamahead.jpg" alt="Sponsored By: " />
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap hascam hasicon  wxcurcond-KMYR2 clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Myrtle Beach</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">59&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">15 E</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">58&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">96%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.22&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:20 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:27 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
											<img class="cam-img" src="http://wx.wbtw.com/weather/WBTW_hampton_inn.jpg" alt="Sponsored By: J&amp;K Home Furnishings" />
																<div class="cam-sponsor">
							Sponsored By: 															<a href="http://www.jkhomefurnishings.com/" target="_blank">J&amp;K Home Furnishings</a>
													</div>
									</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KFLO clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Florence </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">52&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">51&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">97%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.23&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:25 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:29 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KLBT clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Lumberton</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">52&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">50&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">93%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.25&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:23 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:25 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KGGE clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Georgetown</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">57&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">57&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">100%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.20&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:29 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KCRE clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">N. Myrtle Beach</div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">65&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">12 E</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">62&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">90%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.21&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:20 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:26 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KHYW clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Conway </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Fog/Mist" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">55&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">55&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">100%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.22&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:21 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:27 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KMAO clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Marion </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">54&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">52&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.23&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:23 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:27 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KUDG clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Darlington </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="A Few Clouds" src="http://wx.linmedia.com/icons/daily/Mostly_Clear_Day.png" />
						</div>
										<div class="data-temp">51&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">6 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">48&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">89%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.24&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:26 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:29 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KCKI clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Kingstree </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Heavy Rain" src="http://wx.linmedia.com/icons/daily/Cloudy_Heavy_Rain_Day.png" />
						</div>
										<div class="data-temp">55&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">0 N</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">54&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.20&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:24 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:30 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KMEB clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Laurinburg </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Overcast" src="http://wx.linmedia.com/icons/daily/Cloudy_Day.png" />
						</div>
										<div class="data-temp">52&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">8 E</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">49&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">89%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.26&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:25 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:26 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
						<div class="location-data-wrap nocam hasicon  wxcurcond-KBBP clear">
				<div class="data-location-change">change location</div>
				<div class="data-name">Bennettsville </div>
				<div class="data-conditions-wrap clear">
											<div class="data-condition-icon-wrap clear">
							<img class="data-condition-icon image" alt="Mostly Cloudy" src="http://wx.linmedia.com/icons/daily/Mostly_Cloudy_Night.png" />
						</div>
										<div class="data-temp">54&deg; F</div>
				</div>
				<div class="data-condition-extra-wrap clear">
							<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">8 NE</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Wind</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">52&deg;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Dewpoint</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">94%</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Humidity</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">30.23&quot;</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Barometer</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">7:26 am</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunrise</div>
			</div>
		</div>
		<div class="data-group clear">
			<div class="data-group-data-wrap">
				<div class="data-group-data">5:28 pm</div>
			</div>
			<div class="data-group-label-wrap">
				<div class="data-group-label">Sunset</div>
			</div>
		</div>
				</div>
				<div class="data-cam clear">
														</div>
			</div><!-- / .location-data-wrap -->
			</div><div class="conditions-menu-wrap-outer" style="display:none;"><div class="conditions-menu-carot"></div><div class="conditions-menu-wrap">			<div id="wxcurcond-KMYR" class="conditions-menu-item location-data-KMYR clear active">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Myrtle Beach</div>
				<div class="condition-location-temp">59&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-KMYR2" class="conditions-menu-item location-data-KMYR2 clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Myrtle Beach</div>
				<div class="condition-location-temp">59&deg;</div>
									<div class="condition-location-cam"></div>
							</div>
						<div id="wxcurcond-KFLO" class="conditions-menu-item location-data-KFLO clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Florence </div>
				<div class="condition-location-temp">52&deg;</div>
							</div>
						<div id="wxcurcond-KLBT" class="conditions-menu-item location-data-KLBT clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Lumberton</div>
				<div class="condition-location-temp">52&deg;</div>
							</div>
						<div id="wxcurcond-KGGE" class="conditions-menu-item location-data-KGGE clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Georgetown</div>
				<div class="condition-location-temp">57&deg;</div>
							</div>
						<div id="wxcurcond-KCRE" class="conditions-menu-item location-data-KCRE clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">N. Myrtle Beach</div>
				<div class="condition-location-temp">65&deg;</div>
							</div>
						<div id="wxcurcond-KHYW" class="conditions-menu-item location-data-KHYW clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Conway </div>
				<div class="condition-location-temp">55&deg;</div>
							</div>
						<div id="wxcurcond-KMAO" class="conditions-menu-item location-data-KMAO clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Marion </div>
				<div class="condition-location-temp">54&deg;</div>
							</div>
						<div id="wxcurcond-KUDG" class="conditions-menu-item location-data-KUDG clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Darlington </div>
				<div class="condition-location-temp">51&deg;</div>
							</div>
						<div id="wxcurcond-KCKI" class="conditions-menu-item location-data-KCKI clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Kingstree </div>
				<div class="condition-location-temp">55&deg;</div>
							</div>
						<div id="wxcurcond-KMEB" class="conditions-menu-item location-data-KMEB clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Laurinburg </div>
				<div class="condition-location-temp">52&deg;</div>
							</div>
						<div id="wxcurcond-KBBP" class="conditions-menu-item location-data-KBBP clear ">
				<div class="condition-location-active"></div>
				<div class="condition-location-name">Bennettsville </div>
				<div class="condition-location-temp">54&deg;</div>
							</div>
			</div></div><script>                        ( function( $ ) {
				$( function() {
					$( '.sc-wx-base .data-location-change' ).unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
					$( '.sc-wx-base .conditions-menu-item' ).unbind( 'click.wxcurcondselectlocation' ).bind( 'click.wxcurcondselectlocation', lin_wxconditions_select_location )
					.unbind( 'click.wxcurcondmenutoggle' ).bind( 'click.wxcurcondmenutoggle', lin_wxconditions_toggle_menu );
				} );
			})( jQuery );</script></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wbtw.com/" rel="home">WBTW News13</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="333508" data-permalink="http://wbtw.com/nexstar-logo-black/" data-orig-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://mgtvwbtw.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 1998-2017 WBTW.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wbtw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7120" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-7120"><a href="http://wbtw.com/category/news/">News</a></li>
<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="http://wbtw.com/category/weather/">Weather</a></li>
<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="http://wbtw.com/category/sports/">Sports</a></li>
<li id="menu-item-7119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7119"><a href="http://wbtw.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="http://wbtw.com/category/count-on-health/">Count On Health</a></li>
<li id="menu-item-7117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7117"><a href="http://wbtw.com/category/about-us/">About Us</a></li>
<li id="menu-item-287775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287775"><a href="http://wbtw.com/whats-on/">What&#8217;s On WBTW</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-368976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368976"><a href="http://wbtw.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-187938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187938"><a href="http://wbtw.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-187937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187937"><a href="http://wbtw.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-519117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519117"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="http://wbtw.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="http://wbtw.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw">FCC Public File</a></li>
<li id="menu-item-7136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7136"><a href="mailto:klawson@wcmh.com">For problems with the FCC Public File</a></li>
<li id="menu-item-7135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7135"><a href="https://publicfiles.fcc.gov/tv-profile/wbtw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/43f03add-7ae8-7859-397c-ce4429b9990c/">EEO Report</a></li>
<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="http://wbtw.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-193690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193690"><a href="https://mgtvwbtw.files.wordpress.com/2016/03/wbtw-broadcast-transfer-notice-and-certificate-of-compliance.pdf">Broadcast Transfer Notice and Certificate of Compliance</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wbtw.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wbtwnews13">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WBTWNews13">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wbtwnews13">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wbtw.com\/2018\/01\/11\/todays-forecast\/":854};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/11/todays-forecast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css,/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0c2879"},"singular":{"permalink":"http:\/\/wbtw.com\/2018\/01\/11\/todays-forecast\/","postType":"post","showContinueReading":true},"stationId":"wbtw","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"854 https:\/\/mgtvwbtw.wordpress.com\/?p=854","shortname":"wbtw-tv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Forecasts","Grand Strand News","Mobile App News","Mobile Weather","News","Pee Dee News","Top Video","Video","Weather"],"post_tag":["forecast","weather"],"description":"The warm weather will continue through Friday, but it will come with a chance for rain."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wbtw.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"11","name":"todays-forecast"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-15","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOAyEQ/SFhUpva+GD8FMPCSIfCgDDs1r+XbWPiJVnj68y5w1KUzSzIAqGBw5kslosO7Q6+vFJXJXZP3CDSGRu8dex4Muwi1g2wzSmNk7qRwsqeoC1U8D+kb4dPIrGN3d0AnR3WZnNFnYh/SssJ08DNVIY9q4SODDQxQvba+bVoX0TH7P0ok2esldyvgH+o+JgnE/XU10k2ygWUYuwZXkZ+kIVEsCqhhEN0i3evVudwDaAMm/g+jNcxntPT7rDbPx73x4dD+ACJYqx4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwbtw.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383734","siteName":"WBTW.com","siteURL":"http:\/\/wbtw.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/8f0835f18bc1d1939fc9e0f3ee3667db?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2018%2F01%2F11%2Ftodays-forecast%2F","themeURL":"","xhrURL":"http:\/\/wbtw.com\/wp-admin\/admin-ajax.php","nonce":"5d13213a7f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a2fd0bca35\" \/>","referer":"http:\/\/wbtw.com\/2018\/01\/11\/todays-forecast\/","canFollow":"1","feedID":"36098881","statusMessage":"","customizeLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwbtw.wordpress.com%2F2018%2F01%2F11%2Ftodays-forecast%2F","postID":"854","shortlink":"https:\/\/wp.me\/p5Mgd0-dM","canEditPost":"","editLink":"https:\/\/mgtvwbtw.wordpress.com\/wp-admin\/post.php?post=854&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/854\/wbtw.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 471 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwbtw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwbtw.com%2F2018%2F01%2F11%2Ftodays-forecast%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjksOwjAMRC9EMAgKYoE4SmWS0Lo0SWW7n+OTLACJRcXKI2vezMA8GJui+qgQRjP0Y0NRAF2gaO7IEFDUc1YmTZ6ZnJfvb9vJBv5PUEb7lDXIKqVYoI/6dWvrQ54w0QB9LgjeEQJFC/NSS5tYbSoTRVHJQifFVc9Lxh2VyLX6IYmaR4/EIC0yxeZ9M3QL1321uxzOx+pUdS+ERXUU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383734','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383734','v':'wpcom','tz':'-5','user_id':'0','post':'854','subd':'mgtvwbtw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383734&v=wpcomvt&tz=-5&user_id=0&post=854&subd=mgtvwbtw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtjOEx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OWNmL2NmPzNHRTMycGtufksmSE02dj9VRHFWTVMuQ0JUaGJPZXZaZEsxaVJPbl0ydkdjRktpdT01eVhlTi05VFRuWzdTayUyYWk0cDVRUENWJXhjbw=='}]);
_stq.push([ 'clickTrackerInit', '85383734', '854' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
